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Distributions Through Histograms
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and animation.
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Values and Spring Arctic (15 Marches) Ozone Values
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of  polar map projections and animation.  Observing how
the size and shape of  teh ozone “hole” over the South Pole
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Seasonal Changes in Total Column Ozone for 1979
and 1992
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Values

Apply images mathematics to the images generated in
Exercise 7 to look at regional and temporal variations in
ozone distributions.
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Overview

The set of  exercises that follow were designed to explore
characteristics of  stratospheric ozone distributions using satellite data
for the whole globe collected by the Total Ozone Mapping
Spectrometer (TOMS) from 1978 to 1993. Students will use NASA Im-
age2000 to display and analyze the data sets. The exercises are inquiry
based and designed for advanced high school or college level classes.
Additional background information can be found on the SEE website
at http://see.gsfc.nasa.gov/edu/SEES/; the Classroom Resources in-
clude an electronic textbook on stratospheric ozone, which contains
supporting scientific information that may be used to answer and ex-
plain the distribution and dynamics of stratospheric ozone that the stu-
dents will be observing.

NASA-Image2000

NASA Image2000 is an image processing software package available on
multiple platforms, designed to bring high-end scientific image
processing capabilities to the standard desktop computer.  Developed
to meet the needs of  educators, NASA Image2000 supports the
display, analysis and processing of  satellite imagery.

In the past, users have been forced to choose between software
designed for expensive high-end computer systems, and software that
lacked many of  the tools necessary for performing analysis of  satellite
images.  NASA Image2000 is designed to provide those tools in a
system that is suitable for simple applications, such as would be used in
a classroom, but is powerful enough to support research.

The functionality built into NASA Image2000 was designed to provide
the capability for the display and analysis of  geo-coded satellite imag-
ery.  The breadth of  functionality, however, goes well beyond this
scope, and most types of  images can be used.  Users can perform stan-
dard image processing tasks, similar to those available in general graph-
ics packages.  In addition, the system provides other less common
functions, which are specifically intended for use with scientific images.
These exercises provide an introduction both to image processing in
general, and to the specific use of  NASA Image2000.

Why Study Stratospheric Ozone

Most of  the earth’s atmosphere is composed of  nitrogen and oxygen,
but small amounts (or “trace” amounts) of  other gases are also present,
such as water vapor, argon, carbon dioxide, neon, helium, methane, car-
bon monoxide, and ozone.  The presence and concentrations of  some

Introduction to Module 1: Stratospheric Ozone Computer Lab Exercises

Before You Begin
These exercises assume that the
NASA Image2000 software and
the Exercise Data are correctly
installed on your system.  Refer
to the NASA Image2000 Users
Guide: Basic Operations for
assistance in installing the
software.
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of  these trace gases have important implications because of  their vari-
ous interactions with the radiation coming into and leaving the Earth
atmosphere system. Ozone is one of  the more important trace gases in
the atmosphere, and changes in its atmospheric concentrations brought
about by human activities have led to considerable publicity about at-
mospheric ozone since the mid-1980s.1

Ozone is a molecule consisting of  three oxygen atoms.  Its chemical
notation is O3.  Breathing ozone is lethal at dosage levels of  a few mol-
ecules per million air molecules.  This is why ozone at the surface is re-
ferred to as a pollutant.  Yet ozone high in the atmosphere screens out
biologically harmful solar ultraviolet radiation, keeping it from reaching
the surface.  Such ultraviolet radiation is destructive of  genetic cellular
material in plants and animals, as well as human beings.  Without the
“ozone layer” high up in the atmosphere, life on the he surface of  the
Earth would not be possible, as we know it.

Chlorofluorocarbons (CFCs) are a family of  chemical compounds de-
veloped back in the 1920’s as a safe, nontoxic, nonflammable alternative
to dangerous substances like ammonia for purposes of  refrigerations
and spray can propellants.  Their usage grew enormously over the
years.  One of  the elements that make up CFCs is chlorine.  Very little
chlorine exists naturally in the atmosphere.  But it turns out that CFCs
are an excellent way of  introducing chlorine into the ozone layer.  The
ultraviolet radiation at this altitude breaks down CFCs, freeing the chlo-
rine.  Under the proper conditions, this chlorine has the potential to de-
stroy large amounts of  ozone.  This has indeed been observed, espe-
cially over Antarctica.  As a consequence, levels of  genetically harmful
ultraviolet radiations have increased. 2

Loading the Data

All the images and software required for using these lessons are includ-
ed in the NASA Image2000 CD (v.1.1 or higher).  Simply install the
software as indicated in the Read Me file on the DC or in the NASA-
Image2000 Basic Users Guide (Section 2), located in the doc folder.

Important Notes On Presentation

Because there are multiple data source possibilities, navigational paths
for moving through the hierarchical directory structure of your

1  Parkinson, Claire, 1997, Atmospheric Ozone and the Antarctic Ozone Hole, Earth
from Above, Using Color-Coded Satellite Images to Examine the Global Environment, Ch. 3, Uni-
versity Science Books

2  Newman, Paul, Stratospheric Ozone, Studying the Earth’s Environment from Space electronic
textbook, Ch. 1-1, (http://see.gsfc.nasa.gov/edu/SEES).
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computer and NASA Image2000 materials are referenced from the
location of  your NASA Image2000 installation.  The path is depicted as
follows:

<i2kinstalled>| data | SEES | <module> | <exercise name> |
<file name>

In addition, notes, specific tasks and exercises are presented in the left
column (see example at left).

For Further Research:

Total Ozone Mapping Spectrometer (TOMS) Data Set for 1978-
1993

TOMS ozone data in ASCII format is available from the TOMS web-
site:

http://toms.gsfc.nasa.gov/ozone/ozone01.html

Nimbus-7 TOMS 03 Gridded Data:1978-1993is available on a 2CD-
ROM set which contains tthe latest version (version 7) of  ozone data
from the TOMS (Total Ozone Mapping Spectrometer) instrument on-
board the Nimbus-7 spacecraft.  Data covering the entire Nimbus-7
TOMS lifetime, November 1, 1978 through May 6, 1993 are given as
daily files of  gridded data, as zonal means, and as monthly averages.

How to use the SEES electronic text to support inquiry based
exercises

In several of  the computer lab exercises, questions will be asked of  the
user that can not be directly answered through the image analysis soft-
ware and activites.  These questions can be directed to the SEES elec-
tronic textbook.  This electronic textbook is organized like a printed
textbook.  It also contains digital files for the graphics that you may ei-
ther view directly on screen or obtain high-resolution versions for
sending to a printer to make color view graphs for overhead projectors.
A glossary for each module is also provided.   The electronic textbook
for each module can also be used to support lecture materials, indepen-
dant student investigations, or other applications that may require more
detailed scientific background.

Accessing the SEES electronic textbook

The SEES electronic textbook is available in two locations:

1) On the web at http://see.gsfc.nasa.gov/edu/SEES.  From the
home page, find the link “Class Resources” under the module you

EXAMPLE
...Title of procedure...
1. Insert ...
2. Select ...
3. Go to:

<i2kinstalled>| data | SEES | Ozone |
ozex1 | GA801001.N7T

4—Click on ...
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are interested in.  This will pull up the textbook homepage for
that module.  Links to each chapter are listed here, leading you to
the detailed etext, digital files, and graphics you are searching for.

2) On the CD “Studying Earth’s Environment from Space, educa-
tional materials for students and teachers grades 11-16,” available
from the NASA CORE (Central Operation of  Resources for Ed-
ucation), at http://core.nasa.gov or toll free 866-776-CORE.
Once the CD is loaded on your computer, you can access the
home page for the etext by going to sees_v1/htmlpages/
index.html for ozone and global land vegetation modules and
sees_v2/htmlpages/index.html for polar sea ice and oceanogra-
phy modules.

If  you have comments, problems, or suggestions, please e-mail
helpdesk@see.gsfc.nasa.gov.

End Of Module 1: Exploring Stratospheric Ozone Computer Lab Introduction
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Overview

Before working with any set of  data it is important to understand the
characteristics of  the data set. A knowledge of  the data format, missing
data, and data processing is critical to ensure correct
scientific interpretation. In this activity you will investigate the way the
TOMS Ozone data were formatted, problems that may arise when us-
ing the data set, and ways in which the data can be displayed using
NASA-Image2000. 

Investigating the TOMS Ozone Data Set Format

We will start by having you open the data files to see how the files are
named, organized, and formatted. The header file contains information
about each data set and is located in the first three lines of  the data file.

 Refer to etext on Nimbus 7 TOMS Ozone Gridded Data.

Do Exercise 1.A now.

Answer These Questions:

1. Supply the following information for the GA801001.N7T data
set from the header information located in the first few lines.

a. Day (out of  365) _________

Date____________________

b. Time of  day the satellite passed over the equator at local
equator crossing time (LECT) ascending
_____________________

c. Longitude:

starting to ending range ___________________

center value ___________________

Exercise  1.A
Open a TOMS ozone data file as a text file:
1. Pull down the File menu and choose

Open or click on the Open icon on the
toolbar.

The Open window is displayed.
2. Locate and select the file:

<i2kinstalled>| data | SEES |
Ozone |ozex1 | GA801001.N7T

3. Check the Open as Text checkbox.
4. Click the Open button.

The Text window is displayed with
the data from file GA801001.N7T

Exercise 1:  Investigating Characteristics and the
Display of TOMS Ozone Data

Before Beginning
• Make sure you have read through

the Introduction to Module 1:
Exploring Stratospheric Ozone
Computer Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images
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degrees between values ___________________

d. Latitude:

starting to ending range ___________________

center value ___________________

degrees between values ___________________

2. Which of  these values (a–d) above will change with each data
set?

3. Scroll down the file to look at the data values. Periodically you
will see a “lat= “ with a value. This marks the end of  a row of
data for a particular latitude.

a. Based on the longitude range and degrees between values,
how many pixels (data values) are in a row?
*  The number of  pixels in a row or column are notated in

the header as “bins”.

b. How many rows will there be?

4.    a. What are the units of  the measurements?
______________

b. Define this unit for STP (Standard Temperature and
Pressure) conditions?________________

c. What is the range of  values?________________

5. When you look at the gridded data you will notice zero values.

a. What do the zero values represent?

b. Give two possible reasons for zero value data.

Close the text window by clicking OK.
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Overview

Now lets display a gridded daily (GA) TOMS data set as a gray-scale
image, using the Image2000 software.

 Do Exercise 1.B now.

You should now see a window with an image in shades of  gray.  You
can view more information about the image and the specific pixel val-
ues using the ImageInfo window.

Move the cursor over the image.  The information in the Image Info
window updates as you  move the cursor.  Place the cursor at the center
of  the image.  The Image Info window appears as seen in Figure 1.1

Displaying TOMS Data Using NASA-Image 2000

Exercise 1.B
Open a TOMS ozone data file as an image
file:
1. Pull down the File menu and choose

Open OR
Click on the Open icon on the toolbar.

The Open window is displayed.
2. Deselct the Open as Text checkbox.
3. Locate and select the file you wish to

open:
<I2KInstalled> | data | SEES | Ozone
|ozex1 | GA801001.N7T

4. Click on the Open button.
The data are displayed as a
greyscale image.

The coordinates of  the
image start at the origin,
pixel 0,0 in the upper
left corner.  The image
is 288 pixels wide (x)
and 180 pixels tall (y).
The degree value next
to x and y corresponds
to degrees from the ori-
gen.  Since this is a glo-
bal image it is 360 de-
gress wide (circle) and
180 degrees tall (1/2 cir-
cle from North to
South pole).

Figure 1.1:  The Image Info window.
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Figure 1.2:  Image coordinates.



Investigating Characteristics and the Display of TOMS Ozone Data Exercise 1, page 4

Exploring Stratospheric Ozone Using TOMS Ozone Data—Computer Lab Exercises

In the next few steps you will be applying a color LUT and an overlay
that will help you visualize this global data set.

To better distinguish value differences we can apply color to the image
using a color table (or look-up table, LUT) that assigns a value or range
of  values to each color.

 Do Exercise 1.C now.

The image is now displayed in color.

Move the cursor over the LUT window.  The Index value and the RGB
values for each color definition are displayed.  Now move your cursor
over the actual image, and look at the number associated with Pixel Val-
ue in the Info window.  These are the ozone values associated with
each color.

Answer These Questions:

1. Move the cursor to the bottom of  the LUT window. What value
is associated with black?_______

Actually, all values less than 93 will be displayed in black.

Move the cursor over the image and monitor the Value in the Image
Info window. The value at each pixel corresponds to a data value in the
data file you viewed earlier.

2. What approximate range of  values (excluding zero) is displayed
on this image?

Investigating Potential Problems With TOMS Ozone
Data Sets

  Repeat Exercise 1.B:

Open the June 12, 1979 (GA790612), and the June 19, 1979
(GA790619), images:

<I2KInstalled>  | data  | SEES | Ozone | ozex1 | GA790612.N7T
<I2KInstalled>  | data  | SEES | Ozone | ozex1 | GA790619.N7T

Exercise 1.C
Color the TOMS image using a Look Up
Table (LUT):
1. In the LUT window, click on the Load

button.
The Open window is displayed.

2. Select “TOMS.lut”
4. Click on the Open button.

The LUT is displayed in the LUT
window.  The image is also updated
to display the new colors.

5. Select the Use as Default checkbox to
keep this LUT active during your
session.
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Close only the GA790612.N7T and GA790619.N7T images when you are fin-
ished.

Note:
The data files will open with the TOMS LUT applied if you perfomed step
1.C.5, as long as the LUT window remains open.

Answer These Questions:

Refer to Nimbus–7 TOMS O 3 Gridded Data: 1978–1992
for information to help answer the following questions.

3.    a. What do the black areas in all three images represent?

b. Explain the possible cause(s) for the large black region on
the GA790619.N7T image.

c. What is the reason for the band of  black at the top and
bottom of GA801001.N7T and the bottom of
GA790612.N7T and GA790619.N7T?

d. What caused the cigar shape black areas for
GA790612.N7T?
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Overview

TOMS images have geocoded information, which allows you to apply
various map projections.

In interpreting images it helps to have overlays that will aid you in lo-
cating yourself  geographically on the image. For example, we can apply
an overlay with the continental boundaries and longitude and latitude
lines onto a TOMS image.

Graphic overlay in NASA Image2000 is done in a non-destructive man-
ner. In other words, when a graphic (i.e., lines, text, continental bound-
aries) is overlaid on an image the value of  the pixels under the graphic
are preserved. As a result, you can still perform image analysis after you
have added text or graphics in the image window.

  Do Exercise 1.D now.

Place your cursor at x=144 and y=90.  Where are you?  You are as
close to lat/lon=0,0 where the Greenwich Meridian (Longitude 0

o
)

crosses the Equator. A grid of  lat/lon lines and the outline of  major
continents is displayed on top of the image.  Map Projections are used
to represent a spherical object like the Earth on a flat surface such as
paper or a computer screen. The overlay image of the continents is
very distorted which is obvious when you look at the outline of certain
countries on the image.

The surface area of a pixel on the equator (~15400 km 2 ) is much
greater than the surface area of  a pixel near the poles (~100km 2 ).

Using different map projections, we can greatly reduce these distor-
tions.

 Do Exercise 1.E now.

Answer these Questions:

1. Using the images and the section on “Working with map
projections” in the NASA Image2000 Users Guide, explain the
advantages and disadvantages of  each projection.

 Exercise 1.D
Overlay the Continents On a TOMS
Image:

1. On the Image Layers window, click
the Add… button.

The Open window is displayed.
2. Enter the following pixel value as the

transparent pixel in the Transparency
text field: <255>

2. Locate and select this file:
<i2kinstalled> | data | SEES | Ozone |
LATLONG.TIF

4. Click on the Open button.
A grid of  lat/long lines and the
outline of major continents is
displayed  on top of the image.

5. In the Image Layers window, click on
Layer 1 to activate the ozone data
image.

Adding Overlays and Viewing Different Map Projections
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End of Exercise 1: Stratospheric Ozone Computer Lab Exercise 1

Exercise 1.E
Generating Map Projections of TOMS
Images
1 Click inside the window with the

October 1, 1980, image
(GM801001.N7T).

2. Pull down the Image menu, select
Geometric Transformations>
Projections>, and choose the
projections:

• Select Goode.  No further
parameters are necessary.

The image is updated, with the
Goode projection applied.

• Select Hammer, then enter
<–100> for a reference longitude.
(This is so the image will be
centered on the U.S.)  Click OK.

You will see that the Hammer
projection transforms the
globe into a football shape.

• Select Polar, and choose the
radio button for either the North or
South Pole.  Click OK.

The image is updated, with the
Polar projection applied.

Map Projection Advantage Disadvantage

Goode

Hammer

Polar

Original

Close all images when you are finished.
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Overview

There is variation in ozone values across the globe at any given time. In
this exercise we will work with a single date TOMS image to investigate
this variation. We will start by calculating the global average ozone for
September 1, 1991. This global average ozone value will be used as a
reference to compare with several ozone values in the image. We will
then use a gridded monthly image to investigate some general charac-
teristics of ozone distribution.

   Do Exercises 2.A and 2.B now.

Calculating Global Average Ozone for September 1,
1991

A daily global average ozone value for an image is a single value that is
the average of  all the ozone values in that image. We can perform this
calculation with the NASA Image2000 Measure operation.  When per-
forming measurements to determine an average, all pixel values are
treated as representing equal areas. Because this is not an equal area im-
age (the surface area of  a pixel on the equator (~15400 km 2 ) is much
greater than the surface area of  a pixel near the poles (~100 km 2 ),
some error is introduced into the calculation of  the global average
ozone value. We will not try to correct for this during this exercise since
we are interested in relative values and patterns of  ozone distribution.
All pixels with no-data values are ignored when using this operation so
they do not add error.

Would you expect significant changes in daily global ozone values with-
in a year or between years? Explain.

Normally, the daily global average ozone value would not be expected
to change significantly on any given day throughout the year or be-
tween different years.

Before Beginning
• Make sure you have read through the

Introduction to Module 1: Computer
Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images

Exercise 2.A
Open the September 1, 1991 image:
1. Pull down the File menu and choose

Open OR
Click on the Open icon on the toolbar.

The Open window is displayed.
2. Locate and select the file you wish to

open:
<i2kinstalled>|  data | SEES | Ozone |
ozex2 | GA910901.N7T

3. Click on the Open button to open the
image.

The data are displayed as a
greyscale image.

Exercise 2.B
Color the TOMS image using a Look Up
Table (LUT):
1. In the LUT window, click on the Load

button.
The Open window is displayed.

2. Select “TOMS.lut”
4. Click on the Open button.

The LUT is displayed in the LUT
window.  The image is also
updated to display the new
colors.

5. Select the Use as Default checkbox
to keep this LUT active during your
session.

Exercise 2:  Comparing Daily Ozone Values Over the
Globe to the Daily Average and Investigating Ozone
Distribution Patterns
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 Do Exercise 2.C now.

Global Average Ozone Value___________________________

Comparing Individual Pixels to theDaily Global Ozone
Average

The value generated above is the daily global average ozone value for
this day.  We can compare this value with individual ozone values at var-
ious locations to see if  they are greater than or less than the global av-
erage.

To add points of  reference we will apply an overlay to the image before
continuing.

 Do Exercise 2.D now.

On this overlay latitude lines appear at 30° intervals; lines of  longitude
appear at 60° intervals. For purposes of  this exercise we will define the
region from 60–90° latitude as polar, 30–60° as midlatitude, and 0–30°
as tropical.
Answer These Questions:

1. Move the cursor onto the colored portion of  the image and look
at the Info window for the number after Pixel Value. This
number is the ozone value in Dobson Units (DU) for the pixel
under the cursor. What do areas of  black represent?

2. Compare the values of  individual pixels at different locations
with the global average. Record the general latitudinal region the
pixel falls in (north or south polar, north or south mid-latitude,
north or south tropical), the associated ozone value in Dobson
Units (DU), and whether the value for the pixel is above, below
or roughly comparable (± 10 DU) to the daily global average
value for the same day.  (Complete table on following page..)

Exercise 2.C
Calculating An Average:
1 Select the GA910901.N7T image

(September 1, 1991).
2. Pull down the Image menu and

choose Analysis>Measure, or select
the Measure icon from the icon bar.
The image mean and standard
deviation are displayed in the Image
Info window.

3. Record the mean value.

 Exercise 2.D
Add an overlay of continents on the

image:
1. On the Image Layers window, click

the Add… button.
The Open window is displayed.

2. Enter the following pixel value as the
transparent pixel in the Transparency
text field: <255>

3. Locate and select this file:
<i2kinstalled> | data  | SEES | Ozone |
LATLONG.TIF

4. Click on the Open button to apply the
overlay to the image.

5. In the Image Layer window, select
Layer 1 to activate the information
associated with the image layer.

TIP
If you are only seeing values of 0 or 255 you
misssed step 2.D.5 that allows you to view the
image pixel values.
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3a. What color or color ranges are associated with the following.

daily global average (± 10) _________________

values above the global average _________________

values below the global average _________________

3b. Is there a pattern of  distribution for the ozone values? Explain.

3c. Where are the areas containing the highest and lowest values
located? Is this expected? Explain.

Close the GoTo window, and then close the GA910901.N7T image when you are
finished.

TIP
You can simplify the process of locating
specific pixel locations by using  the “Go To”
tool from the Tools Window.
1. Select the Fine Cursor Movement tool

from the Tools Window.
2. Double-click on the image.

The Go-To (X,Y) window is
displayed.

3. Enter the desired pixel
locations in the X and Y text
fields, then click the Go To
button.

The cursor is placed at the
specified location, allowing you to
refer to the Image Info window to
determine pixel information.

Pixel Location
(X,Y)

Latitudinal
Region

Ozone Value
(DU)

Comparison to Global
Value (higher, lower,

same)

10,15

125,20

50,75

62,72

15,95

230,100

20,130

100, 145

185,145
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Exercise 2.E
Open the September monthly  image, and
apply the LUT:
1. Pull down the File menu and choose

Open OR
Click on the Open icon on the toolbar.

The Open window is displayed.
2. Locate and select the file you wish to

open:
<i2kinstalled>| data | SEES | Ozone |
ozex2 | GM9109.N7T

3. Click on the Open button to open the
image.

4. If you do not have the TOMS LUT
active please do Exercise 2.B now.

Observing Patterns in Ozone Distribution

You probably noticed some patterns in the ozone distribution from the
September 1, 1991 image. To investigate this further we will use a grid-
ded monthly image for September 1991 that is generated from the Sep-
tember 1991 daily images. We will interpret the image with an overlay.

  Do Exercise 2.E now.

Observe the September 1991 image with overlay
(GM9109.N7T)

Because we will need to use the September 1991 image without an
overlay later in this exercise, we will make a copy of  it before applying
the overlay.
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  Do Exercises 2.F and 2.G now.

Answer These Questions:

1a. Do you see a pattern of  distribution of  ozone values in a north-
south or east-west direction?

1b. What is the basis for the pattern?

To enhance any patterns we can highlight a range of  ozone values us-
ing density slicing tool. Density slicing allows the user to take a range
of  values (block of  values) and assign a color to them. The default col-
or is red. The LUT Tool can be used to manipulate the density slice
when density slicing is enabled.

First we will define a range of  50 values by moving the upper and lower
boundaries of  the density slice. The boundaries can be monitored in
the Info window. We will use the default color red for the color block.
Then we will move the density slice block up and down the LUT win-
dow, which will change the upper and lower boundaries of  the values
that we are interested in highlighting in red.

  EXERCISE 2.F
Making a copy of the September 1991
image
1 Select  the September 1991 image

(GM9109.N7T)
2. Pull down the Edit menu and choose

Duplicate Image.
This will duplicate the image and
will append “Copy” to the title in
the new image window.

  EXERCISE 2.G
Adding an overlay of continents on an
image:
1. Make sure the original image is

selected, and on the Layers window,
click the Add… button.

The Open Layer window is
displayed.

2. Enter the following pixel value as the
transparent pixel in the Transparency
text field: <255>

3. Locate and select this file:
<i2kinstalled> | data | SEES | Ozone |
LATLONG.TIF

4. Click on the Open button.
The overlay is applied to the
image.

5. To restore the image info and the LUT,
click on Layer 1 in the Image Layers
window.

TIP
To see features better, select the
Zoom In Tool .

Click once inside the GM9109.N7T image.
You will now see an image twice as large
as the original.

You can return the image to its
normal size by using the Zoom
Out Tool.
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  Do Exercise 2.H now.

Move the density slice color block to the top of the LUT window by
clicking on the block of  red and holding the mouse button down (you
will see a hand).  Slowly drag it toward the bottom. As you drag the
density slice region down the color bar, you will highlight regions with
ozone values within a range of  50 DU.  The Density Slice Editor shows
you the changing starting DU values and ending DU values.

EXERCISE 2.H
To perform density slicing on a LUT:
1. While viewing the LUT, click on the

Slice button.
The Density Slice Editor window is
displayed.

2. Identify the range of pixels you wish to
edit, either by editing the Start Index
(enter <100>) and End Index (enter
<150>) text fields, or by moving the
range sliders in the LUT window.

3. Close the Density Slice Editor window
when you are satisfied with the
changes.

Answer These  Questions:

2a. Record the range of  ozone values in Dobson Units for the
regions with the following characteristics.

highest DU values (last appearance of  red)____________

lowest DU values (first appearance of  red)____________

most area highlighted (greatest amount of  red) ________

2b. Does the range of  values for the areas with the most
highlighting correspond to the global average ozone value?
Explain.

2c. How do the ozone values in the tropical regions compare to
northern high latitude values?  to southern high latitudes? to the
polar regions?
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Observing Ozone Values Over Areas of High Elevation

Would you expect the ozone values to be higher over mountains or val-
leys? Explain.

To investigate possible differences, we can use the density slice tool.

Select the GM9109.N7T image. Delete the current density slice (in the
density slice editor) and change the width of  the density slice color
block as you did in procedure 2.H so that the difference between the
upper and lower limit is 20. (Use 100 for the start DU and 120 for the
end DU.)  Move the density slice color block to the top of  the LUT
window and then slowly drag it toward the bottom.

Observe the LUT display.  When the lower slice value reaches about
251 you will notice an oblong shape north of  India.

Answer These Questions

3a. Are the ozone values for this area higher or lower than the
surrounding areas?

3b. What Earth surface feature(s) might this correspond to?

Drag the color block until the start DU is about 237 and you will you
will notice a banana shaped object at the northwest coast of  South
America.

4a. Are the ozone values for this object higher or lower than the
surrounding areas?

4b. What does this feature represent?

5. What general statement can you make regarding the ozone
values over high topographic regions compared to lower
elevations? Why might this be true?

Observing a Phenomenon Related to Continental
Margins

The TOMS LUT displays a range of  ozone values (25 DU) with a sin-
gle color. We can display the TOMS data with a color table that utilizes
more hues such as “Spectrum”. In this table each color represents a
narrower range (2 DU) of  ozone values.



Comparing Daily Ozone Values Over the Globe to the Daily Average and Investigating Ozone Distribution Patterns Exercise 2, page 8

Exploring Stratospheric Ozone using TOMS ozone data—Computer Lab Exercises

 Do Exercise 2.I now.

Select the GM9109.N7T image and return it to normal size if  neces-
sary with the Magnifying Glass Tool. Place the image next to the
“GM9109.N7T Copy” image for land mass reference.

Answer These Qustions:

6. Examine the “GM9109.N7T Copy” image. Can you see any
patterns in ozone distribution that follow land masses?  Why
might they exist?

International ozone researchers have noticed that when they apply a
rich color palette (more than 500 hues) to monthly mean (average) glo-
bal data they can see the contours of continents appear as “ghost” im-
ages. You can see some of  this effect using the Spectrum LUT. In fact,
researchers call this the GHOST (Global Hidden Ozone Structures
from TOMS) effect. They are still trying to determine the causes for
this effect.

Close all images when you are finished.

End of Stratospheric Ozone Computer Lab Exercise 2

 EXERCISE 2.I
Apply a new Look Up Table:
1. Select the image Copy you made in

Exercise 2.F.  Pull down the View menu
and select Lookup Table (LUT)

The LUT window is displayed.
2. Click on the Load button.

The Open File window is displayed.
3. Select  “Spectrum.lut”
4. Click on the Open button.

The new LUT is displayed in the LUT
window and the image is also updated
to display the new colors.
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Overview

Patterns of  ozone distribution differ between the polar and tropical re-
gions. One way to analyze this difference is to compare histograms
from each region. In this exercise we will define an area within the
tropics and an area within the north polar region and compare histo-
grams to look at differences and similarities in ozone distribution.

A histogram is a plot of  the frequency of  occurrence of  a value (y axis)
against the value (x axis). If  we generate a histogram for a TOMS im-
age, it provides the number of  pixels in a image for specific values in
Dobson Units (DU).

For this exercise we will define the polar region within the Arctic circle,
and the tropical region as the area between the Tropic of  Cancer and
the Tropic of  Capricorn and generate histograms for each region.
Some error will be introduced because the pixels in the image we are
using do not represent the same area on Earth. However, since we are
looking at relative distributions of  values, we will not correct for this
distortion for this exercise.

  Do Exercises 3.A and 3.B now.

NASA Image2000 automatically opens TOMS images using geographic
properties so that the Image Info window indicates the latitudes and
longitude.  We will use this information to determine pixel boundaries
for each region on the image and will use the Rectangle Selection Tool
to outline the region. It is useful to know that the upper left corner of
an image has a pixel value of  0,0, and the TOMS images are 288 pixels
wide by 180 pixels tall.

The Tropic of  Cancer and Tropic of  Capricorn correspond with lati-
tudes of  23.5° N and 23.5° S respectively. The latitude for the Arctic
circle is 66.7° N. Since these features span the globe we can use any
longitude to pinpoint them but we will use a longitude of  –180° to lo-
cate where the features begin at the left side of  the image.

Before Beginning
• Make sure you have read through the

Introduction to Module 1: Computer
Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images

Exercise 3.A
Open the June, 1991 image:
1. Pull down the File menu and choose

Open OR
Click on the Open icon on the toolbar.

The Open window is displayed.
2. Locate and select the file you wish to

open:
<i2kinstalled>| data | SEES | Ozone |
ozex3 | GM9106.N7T

3. Click on the Open button.
The data are displayed as a
greyscale image

 Exercise 3.B
Color the TOMS image using a Look Up
Table (LUT):
1. In the LUT window, click on the Load

button.
The Open window is displayed.

2. Select “TOMS.lut”
4. Click on the Open button.

The TOMS LUT is displayed in
the LUT window.  The image is
also updated to display the new
colors.

5. Select the Use as Default checkbox
to keep this LUT active during your
session.

Exercise 3:  Comparing Polar and the Tropical Monthly
Ozone Distributions Through Histograms
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EXERCISE 3.C
Locate regions on an image:
1. Pull down the View menu and select

Image Info.
The Image Info window is
displayed.

2. Move your cursor over the image until
the latitude = 66.7 and the longitude =
–180.

3. Enter the X and Y values from the Info
window for the Arctic circle.

4. Repeat 1–3 using latitude = 23.5 and
longitude = –180 for the Tropic of
Cancer.

5. Repeat 1–3 using latitude = –23.5
and longitude = –180 for the Tropic of
Capricorn.

EXERCISE 3.D
Define an Arctic region of interest using
the rectangle selection tool:
1. Select the Rectangle Selection Tool

(dashed rectangle in the Tools
window).

2. Move the cursor to X=0, Y=0 and click
and hold the mouse button. While
holding the mouse button down, move
the mouse until the Width and Height
are 288 and 23 respectively then
release the mouse button. If a
“marching ants” style rectangle was
not drawn, repeat the procedure.

EXERCISE 3.E
Generating a histogram for the Arctic
region
1. Pull down the Image menu and select

Analysis> Histogram.
The Generate Histogram Operation

window opens.
continued on next page...

 Do Exercise 3.C now.

Arctic circle X= ________ Y= _________

Tropic of  Cancer X= ________ Y= _________

Tropic of  Capricorn X= ________ Y= _________

The width and height of  the Arctic circle region on the image will be
set at 288 wide and 23 pixels high respectively. The region between the
Tropics of  Cancer and Capricorn will be 288 pixels wide and 48 pixels
high.

 Do Exercise 3.D now.

Now that we have defined the Arctic region we can generate a histo-
gram for the values within that region.

 Do Exercise 3.E now.

The X-axis contains the ozone values and the Y-axis contains the
number of  pixels for a particular ozone value. To read the histogram
information, select the histogram window. Move the cursor into the
histogram window and move it over the black regions of  the
histogram.   The histogram values are displayed. The first value
indicates the ozone value and the second shows how many pixels there
are for that Level. You can print this histogram by selecting
File>Print .

Important Notes:
While you can open multiple histogram windows at a given time, these
windows are only distinguished by the name of the image referenced.
Therefore, if you generate a histogram for a second region of a given
image, both histogram windows will be displayed with the same name.

You may wish to save the histogram as an image file with your own file
name.  Note that you will not be able to access the Count and DU values
from that image file. Be sure to record any data you need from the
histogram before saving it as an image.
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EXERCISE 3.E, cont...
2. Accept the default values in the

Histogram and click OK.
3. Move the cursor over the histogram to

view the DU value and pixel count.

EXERCISE 3.F
Defining a tropics region of interest using
the rectangle selection tool
1. Select the Rectangle Selection Tool

(dashed rectangle in the Tools menu).
2. Move the cursor to X=0, Y=66 and

click and hold the mouse button.
While holding the mouse button
down, move the mouse until the
Width and Height value in the Info
window equal 287 and 48
respectively then release the mouse
button.

EXERCISE 3.G
Generate a histogram for the

tropics region:
1. Pull down the Image menu and

select Analysis>Histogram.
2. Accept the default values and click

OK.

Answer These Questions:

1. Sketch the histogram here or attach a print. On the histogram
label: the minimum and maximum DU values; the DU value and
Count for distinct peaks that characterize the shape.

   Do Exercises 3.F and 3.G now.

2. Sketch the tropics histogram here or attach a print. On the
sketch label: the minimum and maximum DU values; the DU
value and count for the three largest peaks.

3. Why would the Antarctic region be a poor choice for study using
this particular TOMS image (GM9106.N7T)?

Comparing Histograms of the Tropics and Polar
Regions

Place the Arctic and Tropics histogram images side by side on the desk-
top. Use these and the data you recorded from them earlier:

Answer These Questions:

4a. Ozone value that has the greatest frequency for the

Tropics_______________ Arctic______________

4b. Range of  ozone values for the

Tropics______________ Arctic______________

4c. What are the major differences between the two histograms?

4d. What general observations can you make about the ozone values
in the tropical region compared to the north polar region for this
month?

Close all images when finished.

End of Stratospheric Ozone Computer Lab Exercise 3
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Overview

Do ozone values vary as the seasons change? To answer this question,
we will compare total column ozone values at different times of  the
year. We will examine monthly average images for 1979 to observe glo-
bal seasonal variations. We will finish the exercise by animating the im-
ages to visually observe the distribution of  ozone values across the
globe throughout the year.

To look at seasonal changes in ozone values it is useful to use monthly
average images of  TOMS data. The monthly average image is generat-
ed by averaging the value of  each pixel for all days in a month. You can
obtain this average image from a gridded monthly TOMS data set (a
pixel must have a value recorded for at least 20 days within that month
to be included) or use a NASA Image2000 feature that can perform this
operation. We will generate a monthly average first and compare it to
the TOMS monthly average (GM) image.

Comparing Two Monthly Average Ozone Images And
Daily Images

 Do Exercises 4.A, 4.B, and 4.C now.

Before Beginning
• Make sure you have read through the

Introduction to Module 1: Computer
Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images

EXERCISE 4.A
Open a stack of daily images for January
1979, and color
1. Pull down the File menu and choose

Open OR Click on the Open icon on
the toolbar.

The Open window is displayed.
2. Locate and select:

<i2kinstalled> | data | SEES |
Ozone | ozex4 | M7901

3. Click on the Open button to open the
images in a stack.

The Open Directory dialog opens.
4. Select the Stack radio button to open

all 31 images.
5. Click on the OK button to continue.

All 31 images are opened in a
stack.

6. Pull down the View menu and select
Lookup Table (LUT).

The LUT window is displayed.
7. Click on the Load button.

The Open window is displayed.
8. Select  “TOMS.LUT”.
9. Click on the Open button.
10. Select the Use as Default checkbox to

keep the LUT active during your
session.

Exercise 4:Observing Global Seasonal Variations In
Total Column Ozone Values Using Monthly Average
Images
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Answer These  Questions

1. Place the two monthly average images (Mean from M7901 and
GM7901.N7T) next to each other.  How well do the two images
compare? What variations can you note?

Select the stack of  images (M7901 1/31).

You can view the images in the stack sequentially by using the “slider”
on the bottom of  the stack image.

Move forward and backward through the stack observing the images.
Compare the global monthly average images with the daily images. Ig-
nore the no-data sections on the daily images.

2a. What is the major difference evident in the monthly averages
when compared to the daily images?

2b. Based on your comparison, what do you think are the
advantages and disadvantages of  using monthly averaged data?
(Consider global regions and smaller localized areas.)

Close all images and stacks of  images before continuing.

Now that you have had experience calculating monthly average ozone
images we will save time and use the TOMS monthly average images
for the rest of  this exercise.

 EXERCISE 4.B
Calculate the Monthly Average of the
January images:
1. Pull down the Stack menu and select

Statistics> Mean.
The Results Options window
opens.

2. Select the radio button for Maintain
Current Calibration and click OK.
The new mean image for the stack is

displayed (Mean from M7901)

EXERCISE 4.C
Open a TOMS monthly averaged image:
1. Pull down the File menu and choose

Open OR Click on the Open icon on
the toolbar.

The Open window is displayed.
2. Locate and select:

<I2KInstalled> | data | SEES | Ozone |
ozex4 |  GM79  | GM7901.N7T

3. Click on the Open button to open the
image.
The GM7901.N7T image is displayed.
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Overview

You can create a montage of  images from a stack, allowing you to com-
pare each image to one another.

  Do Exercises 4.D, 4.E, 4.F, and 4.G now.

Visually examine the montag of  images. You will notice that in all of
the images there are no-data areas that are black. Ignore these for the
following questions.

Answer These Questions:

1a. What general statement can you make about the global
distribution of  ozone for any one of  the images?

1b. Is a distribution pattern more prominent vertically
(longitudinally) or horizontally (latitudinally)? Why do you think
this is so?

As you move the cursor over areas in any of  the images you will see an
ozone Value (in Dobson Units) displayed in the Image Info window.
You can determine the range of  values associated with any color by
moving the cursor over the desired color in the LUT window and read-
ing the Value in the Image Info window.

2a. Determine the approximate maximum and minimum ozone
values that occur for the year and note the associated image
color.

maximum______________ minimum _____________

color __________________ color _________________

2b. For purposes of  this exercise we will define the region from 60–
90° latitude as polar, 30–60° as midlatitude, and 0–30° as
tropical. Which geographic regions show maximum change over
the year? Why do you think this is so?

2c. Make a general statement about seasonal changes in ozone value
for this year based on your observations of  the montage.

Close the montage image window when finished.

EXERCISE 4.D
Open a stack of monthly images for
January 1979:
1. Pull down the File menu and choose

Open.   The Open window is displayed.
2. Locate and select:

<i2kinstalled>| data | SEES |
Ozone | ozex4 | GM79

3. Click on the Open button.
The Open window is displayed.

4. Select the Stack radio button to open
the 12 images in a stack.

5. Click on the OK button.
The  images open in a stack
named GM79 1/12.

EXERCISE 4.E
Color the stack of images a LUT :
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open window is displayed.

3. Select “TOMS.lut”
4. Click on the Open button.

The TOMS LUT is displayed in the
LUT window and all of the images
in the stack are updated with the
new colors.

5. Select the Use as Default checkbox to
keep this LUT active during your
session.

EXERCISE 4.F
Applying an overlay to a stack of images:
1. Pull down the Stack menu and select

Overlays>Choose Overlays
Transparent Pixel Value.

The Transparent Pixel Value dialog
is displayed.

2. Enter <255> for the pixel value  and
click on the OK button.

continued on next page...

Investigating Ozone Values from a Montage
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EXERCISE 4.F, con’t...
3. Pull down the Stack menu and select

Overlays>Overlay from File.
4. Locate and select the following

overlay:
<i2kinstalled> | data |  SEES | Ozone |
latlong.tif

EXERCISE 4.G
To create a montage from a stack and
display the Image Info window:
1. Pull down the Stack menu and select

Montage… .
The Create Montage window is
displayed.

2. Accept the defaults and click on the
OK button:
A new untitled montage image window
opens.

3. Pull down the View menu and choose
Image Info.

The Image Info window is
displayed.
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Investigating Seasonal Ozone Changes Through an Animation

End Of Stratospheric Ozone Computer Lab Exercise 4

Overview

Animating the stack allows you to easily see changes to the ozone over
time.

Do Exercise 4.H now.

Answer These Questions:

1. After you have had a chance to look at the animation and move
through the stack one by one, make a statement about whether
your answers to seasonal changes are verified or if  you wish to
make changes after viewing the stack.

See Stratospheric Ozone chapters 3 and 6 for further sup-
port to your conclusions.

Close all stacks and images when finished.

  EXERCISE 4.H
To animate an open stack:
1. Pull down the Stack menu and select

Animate…
The Animate Stack window is
displayed.

2. Keep the default setting and click on
the Start button to start the animation.

3. To change the speed of the animatio,
click the Stop button and change the
settings.  To restart the animation, click
on the Start button.
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Overview

There has been a significant amount of  discussion of  the variations in
the size and extent of the Antarctic “ozone hole”. By viewing a se-
quence of  TOMS monthly averages for the spring Antarctic phenome-
na from October 1979 to October 1992, we will be able to observe
how the size and shape of  the ozone hole over the South Pole has var-
ied. Then we will observe the Spring Arctic fluctuations in ozone for
the monthly average data from March 1979 to March 1993 and com-
pare it to Antarctic Spring ozone distributions.

Investigating Antarctic springs from a montage

October is a spring month for the southern hemisphere where seasons
are reversed compared to the northern hemisphere. Observe the ozone
distribution patterns in the southern hemisphere. Use the cursor to
move over various pixels on the images to view ozone Values displayed
in the Info window. Remember that black has a value of  93 and repre-
sents the no-data value—it should not be considered a minimum value.

Do Exercises 5.A, 5.B, 5.C and 5.D now.

Answer These Questions

1a. What is the highest ozone value recorded on any image?

1b. Where are the highest values concentrated on any of  the images?

1c. What is the lowest ozone value displayed on any image?

1d. Where are the lowest values concentrated on any of  the images?

Stratospheric Ozone, Chapters 10 and 11.

1e. Explain why you might expect to see this ozone distribution
pattern.

Before Beginning
• Make sure you have read through the
Introduction to Module 1: Computer Lab
Exercises document.

• Start NASA Image2000, or if it is
already running close any open images

Exercise 5.A
Open a stack of images:
1 Pull down the File menu and choose

Open.
2 Locate and select the directory you

wish to use for the stack:
<i2kinstalled> | data | SEES | Ozone |
ozex5 | 14Octobers

3. Click Open. Be sure you do not enter
the “14Octobers” directory.

The “Open Directory” window
opens.

4. Click on Stack, then click OK.
All the images are displayed as a
stack named 14 Octobers 1/14.

Exercise 5.B
Color the stack of images a LUT :
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open window is displayed.

3. Select “TOMS.lut”
4. Click on the Open button.

The TOMS LUT is displayed.
5. Select the Use as Default checkbox

to keep this LUT active during your
session.

Exercise 5:  Comparing Spring Antarctic (14
Octobers) Ozone Values And Spring Arctic (15
Marches) Ozone Values
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2a. Is there an obvious pattern or trend in the maximum and
minimum values you observe while examining the montage of
images? Explain.

2b. What does this imply about southern polar spring ozone values
during the period from 1979 to 1992?

2c. What factors may be responsible for the changes with time?
Explain.

Exercise 5.C
Applying an overlay to a stack of images:
1. Pull down the Stack menu and select

Overlays>Choose Overlays
Transparent Pixel Value.

The Transparent Pixel Value
dialog is displayed.

2. Enter <255> for the pixel value  and
click on the OK button.

3. Pull down the Stack menu and select
Overlays>Overlay from File.

4. Locate and select the following
overlay:
<i2kinstalled> | data |  SEES | Ozone |
latlong.tif

Exercise 5.D
Create a montage of the 14 images
1 Pull down the Stack menu and

choose Montage.
2 Enter 4 for columns, 4 for rows, and

leave the rest at the default settings.
Click OK.
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Overview

We can often see the patterns in data for a particular region more clear-
ly by generating a projection that places the location we are interested
in at the center of  an image. In the next procedures we will generate
and explore a South Polar map projection (placing the South Pole at
the center) using the ozone data for Antarctic spring.

Do Exercises 5.E and 5.F now.

1a. Would you say that there is a latitudinal distribution of  ozone
values? Explain.

1b. What are the basic shapes of  the most prominent features on a
majority of  the images?

1c. What is the approximate range of  ozone values associated with
each feature?

1d. Based on your answers above, what are these features?

1e. Which year shows the lowest values of  ozone along with largest
circular feature size? Recall that you have sequential images for
1979 to 1992 displayed.

See Chapter 11.

1f. What is the cause of  these features? Explain.

Investigating Antarctic Spring Ozone Values From A Montage Of South
Polar Map Projected Images

Exercise 5.E
Generate a South Pole map projection:
1 Close the montage and click on the stack

of 14Octobers to activate that window.
2 Pull down the Stack menu and select

Project Stack>Polar.
The Polar Projection window is
displayed.

3 Enter “2” to select a South Pole projection
and click OK.

Note:
If you plan to continue this exercise, please
keep this stack of polar projected images
open.

Exercise 5.F
Generate a montage of the stack of 14

projected images
1 Pull down the Stacks menu and  choose

Montage.
The Create Montage dialog window
opens.

2 Leave the default settings and click OK
The montage image is displayed.
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Investigating Ozone Feature Symmetry

We can use another tool of  NASA Image2000, Profile (horizontal, ver-
tical or segment), to investigate the symmetry of  features on the indi-
vidual images in this montage. In ozone studies the word “profile” re-
fers to a plot of  ozone as a function of  altitude. For that reason we will
call the selections we make “slices” to avoid confusion.

Do Exercise 5.G now.

Select the 1987 (#9) image on the montage and generate a horizontal
slice across the prominent circular feature.

Answer These Questions

2a. What is the source of  the downward spikes on the profile?
Should you consider them when interpreting the plot? Explain.

2b. Is the feature reasonably symmetrical based on the horizontal
slice? Explain.

2c. Generate slice plots for the same feature with lines at varying
angles. Try to keep each line passing through the same central
point (approximate position of  the South Pole). What can you
say in general about the longitudinal symmetry of  this feature
based on this image?

2d. Try the same technique for the same feature for several different
years. Can you make a general statement about the symmetry of
this feature?

Exercise 5.G
Plotting values for a slice across an Antarctic
spring ozone feature
1 In the Tools window, click on the

Segment Profile Plot tool (slanted line
highlighted in yellow with an arrow
pointing at the bottom end of the line).

2 Position the cursor at the start point
where you want the profile line to be
drawn, hold the mouse down and move
to the end of where you want your
profile.  Release the mouse and the
profile is drawn.

When you release the mouse button
the plot will appear showing the
Dobson unit value for each pixel
under the profile line.

Note
When you are done plotting profiles, in the
tools window, click the arrow to return to the
cursor mode.
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Investigating The South Pole Projections Through Animation
We can investigate the ozone values at the South Pole through animat-
ing the projected stack.

  Do Exercise 5.H now.

View it through several cycles. Stop the animation and use the “slider”
tool at the bottom of  the stack screen to move sequentially through the
stacked images. Repeat these operations as necessary to answer the fol-
lowing questions. The title will be too long to display on the projected
image stack so if  you need know what year you are observing you
should go to the top (1979) or bottom (1992) of  the stack and count
from there (or save the stack with a very short title).

Answer These  Questions

Describe what happens to the following characteristics of  the central
circular feature in October from 1979 to 1992.
1a. Size

1b. Shape

1c. Position with respect to Antarctica

2. Do you see the same pattern of  change with the banana shaped
feature? Explain.

Exercise 5.H
Stack and animate the images
1. Click on the stack 14 Octobers to

activate.
2. Pull down the Stack menu and select

Animate…
The Animate Stack window is
displayed.

3. Enter “1” in the “Frames/Second(1-30)
text box and make sure htere is a
check-mark next to “Loop”.  Click on
“Start” to begin the animation.  To
speed up the animation, click on
“Stop”, and then increase the number
in the “Frames/Second(1-30) text box
and click “Start” again.

Note:
To view the stack, image by image, stop the
animation  and close the animation
window.  Now press the left or right arrows
on the lower left and right corners of the
stack window. Each time you press these
arrows the next (if you press the right
arrow) or previous (if you press the left
arrow) is displayed.
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Overview

A logical question is, “Can we see the same features or patterns in the
northern polar regions during Arctic spring (March)?”

Answer These Questions

1. Do you think the features and patterns will be the same? Explain.

To uncover the answer to this question we need to repeat some of  the
same procedures using data from March while concentrating on the
northern hemisphere

  Repeat Exercises 5.A–5.C using the 15 images for March
1979–1993.

<i2kinstalled> | data |  SEES  |  ozone | ozex5 | 15Marches

2a. What color represents the highest values of ozone in the
northern hemisphere during Arctic spring?

What range of  values is associated with this color?

2b. What year appears to have sustained the highest values over the
largest area?

What year shows the lowest values for ozone in the north polar
region?

2c. Is there an obvious pattern or trend in the ozone values you
observe in the northern hemisphere while examining the
montage of  images for Arctic spring? Explain.

To see if  features similar to the ones we saw in Antarctica during Octo-
ber exist during Arctic spring (March) we can generate a north polar
map projection.

Activate the stack of  March images.

Repeat Exercises 5.D and 5.E but enter “1” to generate a North
Polar projection.

Simply select the radio button for North in the Stacks menu under

Investigating Ozone During Arctic Spring
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Project Stack>Polar.

3a. Is a there a latitudinal distribution of ozone apparent from the
images in the montage? Explain.

3b. Are there prominent ozone distribution features comparable to
the ones in the Antarctic? Explain based on size and shape.

3c. How would you characterize the symmetry of  the March ozone
distribution? You can generate slices through the North Pole as
you did in Exercise F for a number of  the images to support
your response. Be sure the line extends an equal distance in both
directions from the pole. Because you will cross many no-data
points, the slices will be noisier than before. Look at the general
trend from one side of the resulting plot to the other to assess
symmetry.

Close all montage windows.

Repeat Exercise 5.H.

Animate the North Pole 15 Marches stack and watch it through several
cycles.

4a.  Is there a clear pattern to the ozone distribution that
is more obvious from the animation? Explain.

Refer to Chapters 6 and 10.

4b. Why do you think there is a difference in the ozone distribution
in the northern and southern polar regions during their
respective springs?

Close all images and stacks when finished.

NOTE:
For comparison you may select the
montoage of images for October, “South
Polar 14 Octobers.”  You will have to move
the montages to compare them. If you
have a small screen you can reduce the
size of the montages by selecting ‘Edit/
Scale and Rotate’ and entering 0.5 for the
horizontal scale. Be sure that the Create
New Window box is checked.

End Of Stratospheric Ozone Computer Lab Exercise 5
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Overview

To demonstrate how ozone is distributed and varies in the spring for
either the North or South Pole we will compare March and October
monthly images from 1979 and 1992. We will use histograms and pro-
files to look at distribution patterns and will generate ratio images to
enhance regions of  change between March and October of  each year.

To explore seasonal distributions in total column ozone we can apply a
valuable mathematical analysis tool called the histogram. A histogram is
a plot of  the frequency of  occurrence of  a value against the value. For
TOMS images, it provides the number of  pixels in a image with a given
Dobson Unit (DU) value.

Investigating The March And October Histograms

  Do Exercises 6.A and 6.B now.

This draws a histogram of  the ozone values. The X axis contains the
ozone values and the Y axis contains the number of  pixels for a partic-
ular ozone value. To read the histogram information, move the cursor
into the histogram window and view the results in the Info window.
Level shows the ozone value and Count lists how many pixels there are
for that Level. This histogram can be printed by selecting File>Print.

Answer These Questions:

1. Sketch the histogram for March 1979 (or attach the printed
histogram) below labeling the lowest and highest values and the
values for any significant peaks. Supply the requested
information in the table on the following page. Ignore the spike
at 95 on the histograms. This represents the no-data or black
areas on the image.

2. Repeat Exercise 6.B and complete Question 1 for October 1979
(GM7910.N7T), March 1992 (GM9203.N7T), and October 1992
(GM9210.N7T).  (Sketch or attach histograms)

Before Beginning
• Make sure you have read through the

Introduction to Module 1: Computer
Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images

Exercise 6.A
Open and color multiple  TOMS images
1 Pull down the File menu and select

Open.
The Open dialog is displayed.

2 Locate and select:
<i2kinstalled>| data | SEES |
Ozone | ozex6

3. Click Open.
The open window is displayed.

4. Select Stack and click OK.
The stack of images is
displayed.

5. Pull down the View menu and select
Look up Table (LUT)

The LUT window is displayed.
6. Select the Use as Default checkbox

to keep the TOMS LUT active.
7. Pull down the Stack menu and select

Stack to Widnows>Image Alone.
8. Move the image windows so you can

see each one.

Exercise 6.B
Generate histograms of global ozone
data;
1. Select the March 1979 image

(GM7903.N7T) by clicking on it.

Continued on following page...

Further Examination Of Differences Between Spring
Arctic And Spring Antarctic Ozone Distributions
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3a. Look at the sketches and data you recorded for the March and
October 1979 histograms. What are the major similarities and
differences between the two histograms?

3b. Would you expect the histograms to be the same or different?
Explain.

3c. Does there appear to be a general spring pattern to the ozone
value distributions? Explain.

3d. Compare the March and October 1992 histograms. Is the
pattern of  distribution for 1992 similar to 1979? Explain.

3e. Compare the two October histograms. What is the major
difference between these two? What might account for this
difference?

Close the Histogram windows when finished.

Exercise 6.B, con’t...
2. Pull down the Image menu and choose

Analysis > Histogram.
The Generate Histogram Operation
window is displayed.

3 Keep all of the settings as is (X-Period =
1, Y-Period=1, Number of bins = 256,
Lowest value=0.0, and Highest
value=256.0) and click OK.

4 Moving the mouse over the histogram will
display the pixel value in DU on the x axis
and the number of pixels with that value
on the y axis.

Image
Most
Frequent
Ozone Value

Lowest
Ozone
Value

Highest
Ozone
Value

Range for
~75% of
Pixels

March 1979
“GM7903.N7T”

October 1979
“GM7910.N7T”

March 1992
“GM9203.N7T”

October 1992

“GM9210.N7T”
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Overview

We can plot pixel values for any line segment on the image we select us-
ing the profile tool. This can be useful for looking at latitudinal differ-
ences in ozone values on a TOMS image. In ozone studies the word
“profile” refers to a plot of  ozone as a function of  altitude. For that
reason we will call the selections we make “slices” to avoid confusion.

  Do Exercise 6.C now.

Answer These Questions:

1. Sketch the resulting plot or attach a print of  the plot. Label the
axes.

2. Repeat Exercise 6.C to generate plots for the following
images.GM7910.N7T; GM9203.N7T; GM9210.N7T. Sketch the
plots.

Refer to Stratospheric Ozone Chapters 6 and 11.

3a. Why is there a steep rise at the beginning and end of  each plot?
Should it be considered when interpreting the plot? Explain.

3b. Compare the two March slice plots. Are they similar in shape. Is
this expected? Explain.

3c. Explain why the maximum values fall where they do on both
March plots.

4a. Are the plots for the two Octobers the same? Explain.

4b. What is evident on the October 1992 plot that is not present in
October 1979?

Close the Plot window when finished.

Exercise 6.C
Draw N-S ozone profiles
1 Select the March 1979 image

(GM7903.N7T) by clicking on it.
2 In the Tools window click on the

Profile Plot tool (vertical line
highlighted in yellow with an arrow
pointing at the right end of the line).

3 Position the cursor at the point the
number 170 appears (the represents
170 pixels in from the left side of the
image) and then click.

When you release the mouse
button the plot will appear
showing latitude on the x axis
and the DU value for each pixel
on the y axis.

This plot can be printed if desired by
selecting File > Print or click on the
Printer icon at the top of the NASA-
Image2000 window.

FYI
The plot profile window can also be save
as an image by selecting File > Save As
and entering a file name.

TIP
When you are done with the profile tool
you may select the arrow tool to get back
into cursor mode.

Comparing The March And October Profiles
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Overview

Another image processing technique used to visualize the difference be-
tween two images involves determining the ratio of  the images. Since
each pixel represents a value, we can compute a ratio of each corre-
sponding pixel to produce another image. The result is an image where
numbers greater than one indicate areas where the numerator image
had a higher value and numbers less than one indicate areas where the
denominator image had a higher value. The further the resulting value is
from one, the greater the difference between the two images.

We will ratio the March and October 1979 images.

Refer to Chapters 6 and 11.

  Do Exercise 6.D now.

Exercise 6.D
Produce a ratio of two images to visualize
seasonal change:
1 Pull down the Image menu and

choose Math >Calculator.
2 Select the March image

(GM7903.N7T) from the upper most
(“Image 1”) drop-down menu. Select
the October image (GM7910.N7T)
from the second (“Image 2”) drop-
down menu.

3 Enter the following values/choices:
• Select “Divide” from the

“Operation” drop-down menu.

• Enter “1” in the box next to the
three “Scale” (“Scale 1”, “Scale
2”, and “Scale 3”) text-boxes
since we do not want to multiply
the result by a constant.

• Enter “0” in the “Offset’” text-box
next to the plus sign (+) since we
don’t want to add a constant to
the resulting image.

• Type “March/October 1979” in the
“Result Name” text-box next to
the equal sign (=). This will be
the name of the output image.

• Select the Real Result check box
(click on the box to put a check-
mark in the box) since the
resulting image pixel values will
be outside the 1–254 range.

• Click Execute to perform the
division.

A new image window is displayed.
4 Pull down the View menu and select

Look-Up Table to view this image
with a color table that will enhance
differences.   Load the
SpecialRatio.lut

Investigating A Ratio Image
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To determine the approximate latitude ranges for certain values we can
apply an overlay that has latitude and longitude lines.

  Do Exercise 6.E now.

Move the cursor over the pixels in the ratio image March/October
1979 and note the values in the Info window. Each value is the ratio for
that pixel.

Answer These Questions:

1a. What color range represents values greater than 1?

1b. What color range represents values less than 1?

1c. What latitude range (north or south polar, north or south
midlatitude, tropical) shows values higher than 1?

Why would you expect this?

1d. What latitude range shows the least difference in ozone values
from March to October? Explain why.

Keep the ratio image open.

Comparing Ozone Values In March 1992 To October
1992

Would you expect the same ratio values if  you compared March and
October data from 1992? Explain why or why not.

To test your hypothesis do the comparison of  the March and October
1992 images.

  Repeat Exercises 6.D and 6.E using March 1992
(GM9203.N7T) and October 1992 (GM9210.N7T).

2. Do you see the same latitudinal trend in the 1992 ratio image as
in the 1979 ratio image? Explain.

3a. Where are the most significant changes in the ratio values from
1979 to 1992?

3b. What is responsible for these changes?

Exercise 6.E
Apply a latitude/longitude overlay
1 Click on the “March/October 1979” image

to select it.
2 In the “Image Layers” window  click on

Add.
The Open dialog window opens.

3 Enter “255” in the “Transparency” text-box
then

4. Locate the following file:
  <i2kinstalled> | data | SEES | Ozone |

LATLONG.tif
5. Click Open.

The continents overlay will overlay
the TOMS image.
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4. Suggest another ratio that might provide useful information
using the images in this exercise and try it out. Explain what you
expected, did, and what the results were in the space below.

Close all images when finished.

End Of Stratospheric Ozone Computer Lab Exercise 6
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Overview

In Exercise 4 we used the monthly average images of TOMS total col-
umn ozone values from 1979 to observe the seasonal fluctuations of
atmospheric ozone values. In this exercise we will observe seasonal
changes in the monthly average images for 1992 and compare these to
1979.

  Do Exercises 7.A, 7.B, 7.C and 7.D now.

Investigating Average Monthly Ozone Values For 1992
Through  Animation

Animate or move sequentially through the GM92 stack and observe
the monthly average images.

Answer These Questions:

1. Do the same seasonal changes appear to be happening in the
northern and southern polar regions? Use the colors (or ozone
values) to justify your answer.

Before Beginning
• Make sure you have read through the

Introduction to Module 1:
Stratospheric Ozone Computer Lab
Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images

 Exercise 7.A
Open a stack of images:
1 Pull down the File menu and choose

Open.
2 Locate and select the directory you

wish to use for the stack:
<i2kinstalled> | data | SEES | Ozone |
ozex7 | GM92

3. Click Open. Be sure you do not enter
the “GM92” directory.

The “Open Directory” window
opens.

4. Click on Stack, then click OK.
All the images are displayed as a
stack named GM92 1/14.

Exercise 7.B
Color the stack of images a LUT :
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open window is displayed.

3. Select “TOMS.lut”
4. Click on the Open button.

The TOMS LUT is displayed.
5. Select the Use as Default checkbox

to keep this LUT active during your
session.

Using Monthly And Annual Averages To Monitor Seasonal Changes In
Total Column Ozone For 1979 And 1992
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Exercise 5.C
Applying an overlay to a stack of images:
1. Pull down the Stack menu and select

Overlays>Choose Overlays
Transparent Pixel Value.

The Transparent Pixel Value
dialog is displayed.

2. Enter <255> for the pixel value  and
click on the OK button.

3. Pull down the Stack menu and select
Overlays>Overlay from File.

4. Locate and select the following
overlay:
<i2kinstalled> | data |  SEES | Ozone |
LATLONG.tif

Exercise 7.D
Stack and animate the images
1. Pull down the Stack menu and select

Animate…
The Animate Stack window is
displayed.

2. Keep the default setting and click on
the Start button to start the animation.

3. To change the speed of the animatio,
click the Stop button and change the
settings.  To restart the animation,
click on the Start button.
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Investigating Ozone Values From A Montage

To compare seasonal distributions of  ozone in 1992 to 1979 it will be
useful to generate a montage of  the 12 images and compare this to the
montage you saved for the 1979 images in a previous exercise.

  Do Exercise 7.E now.

Visually examine the 1992 montage images. You will notice that in all
of  the images there are no-data areas, which are black. Ignore these for
the following questions.

Answer These Questions:

Refer to Stratospheric Ozone chapter 3.

2a. What general statement can you make about the pattern of
global ozone distribution for any one of  the images?

2b. Is a distribution pattern more prominent zonally (east-west along
a line of  latitude) or meridionally (north-south along a line of
longitude)?

Why is this so?

As you move the cursor over areas in any of  the images you will see an
ozone value (in Dobson Units) displayed in the Info window.

3a. Determine the approximate maximum and minimum ozone
values that appear for the year and note the associated image
color. You may wish to record the minimum and maximum
values for several month to help determine the yearly low and
high values.

(1 = January, 2 = February, 3 = March...)

maximum ____________ minimum _____________

color ________________ color _________________

Which geographic regions (north or south polar, north or south

Exercise 7.E
Making a montage of the images
1 Pull down the  Stacks menu and

choose Make Montage.
2 Enter ‘3" for columns, “4” for rows, “1”

for increment and leave the rest at the
default settings. Click OK.

3 Pull down the File menu and choose
Save.

The Save File dialog is displayed.
4. Select TIFF format and save the

image in the following location, as
“Montage92”.

<i2kinstalled> | data | SEES |
Ozone | Ozone_Answers

FYI:
Open the View>Image Info window to
display the DU values as you examine the
images.
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midlatitudes, tropics) show maximum change over 1992?  Why
do you think this is so?

3b. Make a general statement about seasonal changes in ozone values
for this year based on your observations of  the montage.

Comparing 1992 To 1979 Monthly Average Ozone
Values From Montages

  Do Exercise 7.E now.

Depending on the size of  your display monitor, you may have to move
the two montage images for comparison as you answer the next ques-
tions.

Answer These  Questions:

4. Compare the first four months in the northern hemisphere on
both montages. What can you say about the change in ozone
values from 1979 to 1992 for this region?

5. Look at all the months on both montages for the tropical
regions. Has there been a change in the ozone values?

Explain.

6. Move the cursor over various regions on both montages and
look at the corresponding ozone values in the Info window.
Remember that the value will have meaning only if  the window
you are investigating with the cursor is selected. What region has
experienced the most significant change from 1979 to 1992?

Explain your answer based on ozone values.

Close both montages when you are finished but keep the stack (GM92) open. Do
not save changes unless directed by your instructor.

Exercise 7.F
Opening the 1979 montage image
1. Pull down the File menu and choose

Open.
The Open dialog is displayed.

2. Locate the following file and click
Open:

<i2kinstalled> | data | SEES |
Ozone | ozex7 | Montage79
The montage image is displayed.
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Investigating Monthly Average Images And A Yearly
Average Ozone Image

7. It is possible to compute a yearly average image using the
monthly average images. Based on what you have generated
previously, what might you expect to see on an image that
represents a yearly average? Explain.

  Do Exercise 7. F now.

Using the “slider”, move through the 1992 monthly average stack
(GM92) Compare each monthly image with the yearly average image
(GlobalAve92).

Answer These Questions:

8a. How does the GlobalAve92 image compare to the monthly
images? Explain.

8b. How did your prediction of  what the yearly average image would
look like compare to the actual image? Explain.

8c. In general, how do the yearly average ozone values vary over the
globe? Do significant hemispheric differences exist? Explain.

Close all stacks and images when finished.

Exercise 7.F
Create a yearly average image from the
monthly averaged images:
1 Select the GM92 stack by clicking on

the stack.
2 Pull down the Stack menu and choose

Statistics > Mean.
If the color LUT is not active, repeat
Exercise 7.B
The Results Options window is
displayed.

3. Select the “Maintain Current
Calibration” radio button and click OK.

Note:
Although the procedure in Exercise 7.F does
calculate an average of the 12 monthly
averages, it does not calculate the “true”
yearly average. The result of this calculation
is sufficient for our purpose to illustrate
differences in average yearly ozone from
year to year. The “true” yearly average would
need to be calculated using all of the daily
images for a particular year. This is possible
using Image2000; however, the memory
requirements are quite high.

End Of Stratospheric Ozone Computer Lab Exercise 7
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