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List of Exercises

Exercise 1—Generating North and South Pole Geographic Refer-
ence Maps

- File type and file name description
- Displaying sea ice concentration (SIC) data images
- Adding color to the images
- Understanding display windows and images
- Creating North and South Pole geographic reference

maps
- Calibrating pixel values to SIC in percent using NASA

Image2000
Exercise 2—Observing Northern Hemisphere Sea Ice Distribution

and Seasonal Variability
- Qualitative tools for exploring the sea ice distribution of

the Arctic
> Create a stack, apply the SEAICE LUT, and calibrate the

image
> Use animation to investigate seasonal variations in SIC
> Use a montage to investigate seasonal variations in SIC

- Quantitative tools for exploring the sea ice distribution
of the Arctic
> Create a time series of sea ice areal extent
> Calculate growth and decay rates of sea ice

Exercise 3—Observing Southern Hemisphere Sea Ice Distribution
and Seasonal Variability

- Qualitative tools for exploring sea ice distribution of the
Antarctic
> Create a stack, apply the SEAICE LUT, and calibrate the

image
> Use animation to investigate seasonal variations in SIC
> Use a montage to investigate seasonal variations in SIC

- Quantitative tools for exploring sea ice distribution of
the Antarctic
> Create a time series of sea ice areal extent
> Calculate growth and decay rates of sea ice

Exercise 4—Observing Northern Hemisphere Interannual Variabil-
ity

- Qualitative tools for exploring the interannual variability
of Arctic sea ice distribution

- Quantitative tools for exploring the interannual variability
of Arctic sea ice distribution
> Maximum sea ice extent
> Minimum sea ice extent

continued on following page...
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Exercise 5—Observing Southern Hemisphere Interannual Variabil-
ity

- Qualitative tools for exploring the interannual variability
of Antarctic sea ice distribution

- Quantitative tools for exploring the interannual variability
of Antarctic sea ice distribution
> Maximum sea ice extent
> Minimum sea ice extent
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Overview

The set of exercises that follow were designed to explore characteris-
tics of polar ice processes using satellite data. These exercises introduce
students to basic image processing skills for displaying and analyzing
images. Each exercise has scientific discussions explaining what the stu-
dent is observing. Students will use NASA Image2000, a version of
NIH Image, to display and analyze the data sets.

The exercises are inquiry based and designed for advanced high school
or introductory level undergraduate Earth science classes and associated
Macintosh computer labs. They were designed to be used in concert
with an electronic lecture that contains scientific background informa-
tion on polar sea ice and its satellite observations and includes graphics
that can be made into viewgraphs or slides to facilitate development
and delivery of  lectures. This “eLecture” is the Class Resources com-
ponent of this SEES module.

The password for the secured Instructor’s Guide is available from the
DAAC USO—you will need to provide proof  that you are an instruc-
tor.

Why Study Sea Ice

Sea ice is theoretically one of the most sensitive natural indicators of
enhanced greenhouse warming. Any increase in the temperature of  the
atmosphere in the polar regions will reduce the amount of sea ice,
which, in turn, will expose more of  the relatively warm ocean that was
previously covered by the ice pack. This warm water will further heat
the atmosphere, and the cycle will continue [1].

Only recently has satellite technology enabled scientists to observe the
entire Arctic and Antarctic pack ice year round and in all weather con-
ditions. Unfortunately, this means the record of  observations is short
(about 20 years); hence, it it is difficult to distinguish the natural varia-
tions of  the ice from any enhanced greenhouse melting. In fact, it has

[1] Washington, W. M., and G. A. Meehl. 1989. Climate sensitivity due to
increased CO2: experiments with a coupled atmosphere and ocean general
circulation model. Climate Dynamics, V4, 1–38.

[2] Barry, R. G., J. A. Maslanik, K, Steffen, R. L. Weaver, V. Triosi, D. J.
Cavalieri, and S. Martin. 1993. Advances in sea-ice research based on
remotely sensed passive microwave data. Oceanography, V6, 4–13.

Exploring Polar Sea Ice Processes Using Satellite Data
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been suggested that it may take another decade before results are clear
[2]. However, the longest studies to date have shown small, though sta-
tistically insignificant, decreases in Antarctic sea ice area [3] and sea ice
extent [4]. We must be careful not to read too much into these short-
term results, though it would be equally unwise to dismiss them before
an accurate long-term record is established. A worrying indicator,
however, is the significant decrease in the Arctic sea ice observed over
similar time periods [3], [5].

In these exercises you’ll work with a research-quality, 20-year time series
of monthly averaged images of sea ice concentration (SIC) from satel-
lites. This is the same data set that was used by many scientists in the re-
search described in the cited references. You’ll use these monthly SIC
data to investigate

• Geographical distribution of sea ice around the Arctic and Ant-
arctic continents and associated features

• Seasons, or the seasonal cycle (also called the annual variation) as
expressed in the sea ice

• Year-to-year variability, also known as the interannual variation,
of SIC

North And South Polar Monthly Data Set For 1978–
1996

The data set you’ll use for these exercises is composed of gridded,
monthly averaged sea ice concentration measurements derived from
the Nimbus–7 Scanning Multichannel Microwave Radiometer (SMMR)
and the Defense Meteorological Satellite Program (DMSP) Special Sen-
sor Microwave/Imager (SSMI). These data are produced by the Labo-
ratory for Hydrospheric Processes at the NASA Goddard Space Flight
Center and are archived and distributed for NASA by the National
Snow and Ice Data Center (NSIDC) in Boulder, CO. The data consist
of 219 monthly files covering the period 1978–1996 and containing
monthly averages of sea ice concentration for both the Northern and
Southern Hemispheres.

The term sea ice concentration (SIC) is used to indicate the percentage

[3] Johannessen, O. M., M. Miles, and E. Bjorgo. 1995. The Arctic’s shrinking
sea ice. Nature, V376, 126–127 (see also http://maui.net/~jstark/
fingerpr.html).

[4] Simmonds, I. H., and T. H. Jacka. 1995. Relationships between the
interannual variability of  Antarctic sea ice and the Southern Oscillation.
Journal of  Climate, V8, 637–647.

[5] Gloersen, P., and W. J. Campbell. 1991. Recent variations in Arctic and
Antarctic sea ice covers. Nature, V352, 33–36.
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of an ocean area that is covered by ice. A region with no ice has a sea
ice concentration of 0%, a region half covered with ice has an ice con-
centration of 50%, and a region fully covered with ice has an ice con-
centration of 100%.

For each hemisphere, an image is also provided that contains the land
mask for the region and geographic information (lines of  latitude and
longitude). The Northern and Southern Hemisphere sea ice images and
their associated Land Masks are polar sterographic projections; thus,
lines of equal latitude appear as concentric circles while lines of equal
longitude look like the spokes of a wheel.

NASA-Image2000

NASA Image2000 is an image processing software package available
on multiple platforms, designed to bring high-end scientific image pro-
cessing capabilities to the standard desktop computer.  Developed to
meet the needs of  educators, NASA Image2000 supports the display,
analysis and processing of  satellite imagery.

In the past, users have been forced to choose between software de-
signed for expensive high-end computer systems, and software that
lacked many of  the tools necessary for performing analysis of  satellite
images.  NASA Image2000 is designed to provide those tools in a sys-
tem that is suitable for simple applications, such as would be used in a
classroom, but is powerful enough to support serious research.

The functionality built into NASA Image2000 was designed to provide
the capability for the display and analysis of geo-coded satellite imag-
ery.  The breadth of  functionality, however, goes well beyond this
scope, and most types of  images can be used.  Users can perform
standard image processing tasks, similar to those available in general
graphics packages.  In addition, the system provides other less com-
mon functions, which are specifically intended for use with scientific
images.  These exercises provide an introduction both to image pro-
cessing in general, and to the specific use of NASA Image2000.

Before You Begin
These exercises assume that
the NASA Image2000 software
and the Exercise Data are
correctly installed on your
system.  Refer to the Image2000
Users Guide: Basic Operations
for assistance in installing the
software.
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Loading the Data

All the images and software required for using these lessons are includ-
ed in the NASA Image2000 CD (v.1.1 or higher).  Simply install the
software as indicated in the Read Me file on the DC or in the NASA-
Image2000 Basic Users Guide (Section 2), located in the doc folder.

Important Notes On Presentation

Because there are multiple data source possibilities, navigational paths
for moving through the hierarchical directory structure of your com-
puter and NASA-Image2000 materials are referenced from the loca-
tion of your NASA-Image2000 installation.  The path is shown as fol-
lows:

<i2kinstalled>| data  | SEES | <exercise name> | <file name>

In addition, notes, specific tasks and exercises are presented in the left
column (see example at left).

For Further Research:

North and South Polar Monthly Sea Ice Concentration Data Set
for 1978-1996

Before working with any data it is important to understand their char-
acteristics. A knowledge of  the data type, data source, geophysical
units, file naming convention, and temporal and spatial resolution are
critical to ensure correct scientific interpretation.

Characteristics Of The North And South Polar Monthly Sea Ice
Concentration Data Set For 1978–1996

Geophysical Measurement: Sea ice concentration

Units of Measurement: Percent

Data Source: Satellites (Nimbus–7 SMMR and
DMSP SMMI)

Temporal Resolution: Monthly averages

Map Projection: Polar stereographic, both poles

Spatial Resolution: Nominally 25 km latitude x 25 km
 longitude

Software Application: NASA Image2000

EXAMPLE
...Title of procedure...
1. Insert ...
2. Select ...
3. Go to:

<i2kinstalled>| images | SEES | seaice |
psiex1 | nm9603i.tif

4—Click on ...
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How to use the SEES electronic text to support inquiry based
exercises

In several of the computer lab exercises, questions will be asked of the
user that can not be directly answered through the image analysis soft-
ware and activites.  These questions can be directed to the SEES elec-
tronic textbook.  This electronic textbook is organized like a printed
textbook.  It also contains digital files for the graphics that you may ei-
ther view directly on screen or obtain high-resolution versions for
sending to a printer to make color view graphs for overhead projec-
tors.  A glossary for each module is also provided.   The electronic
textbook for each module can also be used to support lecture materi-
als, independant student investigations, or other applications that may
require more detailed scientific background.

Accessing the SEES electronic textbook

The SEES electronic textbook is available in two locations:

1) On the web at http://see.gsfc.nasa.gov/edu/SEES.  From the
home page, find the link “Class Resources” under the module
you are interested in.  This will pull up the textbook homepage
for that module.  Links to each chapter are listed here, leading
you to the detailed etext, digital files, and graphics you are search-
ing for.

2) On the CD “Studying Earth’s Environment from Space, educa-
tional materials for students and teachers grades 11-16,” available
from the NASA CORE (Central Operation of Resources for
Education), at http://core.nasa.gov or toll free 866-776-CORE.
Once the CD is loaded on your computer, you can access the
home page for the etext by going to sees_v1/htmlpages/
index.html for ozone and global land vegetation modules and
sees_v2/htmlpages/index.html for polar sea ice and oceanogra-
phy modules.

If  you have comments, problems, or suggestions, please e-mail
helpdesk@see.gsfc.nasa.gov.

End Of Polar Sea Ice Processes Computer Lab Intro
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Overview

In this activity you will learn how the north and south polar sea ice con-
centration data files were named, how to open and display the data
files as images using NASA Image2000 (a cross-platform modification
of  NIH Image), and how to apply a color table to the images. You
will also learn how to convert an image’s pixel values to actual ice con-
centrations in percent.

Before working with any data it is important to understand their char-
acteristics. A knowledge of  the data type, data source, geophySea Ice
Concentrational units, file naming convention, and temporal and spatial
resolution are critical to ensure correct scientific interpretation. Equally
important is the software tool available for displaying and analyzing
these data—you will be using NASA Image2000, a tool that was devel-
oped with the  Studying Earth’s Environment From Space educational
modules in mind.

Characteristics Of The North And South Polar Monthly
Sea Ice Concentration Data Set For 1978–1996
GeophySea Ice Concentrational Measurement: Sea ice concentration

Units of Measurement: Percent

Data Source: Satellites (Nimbus–7 SMMR and
DMSP SMMI)

Temporal Resolution: Monthly averages

Map Projection: Polar stereographic, both poles

Spatial Resolution: Nominally 25 km latitude x 25 km
 longitude

Software Application: NASA Image2000

Exploring Monthly Sea Ice Concentration At The Poles

There are four types of data files provided here.

• Monthly-average sea ice concentration (sea ice concentration) im-
age files for1978–1996 (219) for the North Pole region

• Monthly-average sea ice concentration image files for1978–1996
(219) for the South Pole region

• Land mask for the North Pole region (1 file)

• Land mask for the South Pole region (1 file)

Exercise 1: Generating North And South Pole
Geographic Reference Maps
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The first two data types contain monthly-average values of sea ice con-
centration in percent over the North Pole and South Pole regions, re-
spectively, excluding land. The spatial resolution of  these images is ap-
proximately 25 square kilometers. This means that each pixel in the im-
age has the equivalent geographic scale of about 25 km x 25 km.

For the four data types described above, the file names are constructed
as follows:

North Pole monthly average sea ice concentration files for 1978–
1996

nmYYMMi.tif

where

YY = last two digits of the year (from 78–96)

MM = two digits representing the month (from 01–
12) where 01=January, 02=February, etc.

South Pole monthly-average sea ice concentration files for 1978–
1996

smYYMMi.tif

where

YY = last two digits of the year (from 78–96)

MM = two digits representing the month (from 01–
12) where 01=January, 02=February, etc.

North Pole land mask

land_n.tif

South Pole land mask

land_n.tif

For the sake of  quicker, easier downloading, in addition to the entire
data set, we’ve made up special folders that contain only those files
you’ll need to complete each exercise. Be sure you have the exercise
folder you’ll be working with installed in

<i2kinstalled> | Data | SEES | SeaIce

before you begin the exercise.
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  Do Exercise 1.A now.

You should see this image on your screen, which shows monthly aver-
age sea ice concentrations for March 1996.

Exercise 1.A
1. Pull down the File menu and choose

Open OR click on the Open icon on the
toolbar.

2. Locate and select  this file:
<I2KInstalled> | data | SEES |  Sea_Ice
| psiex1 | nm9603i.tif.

3. Click on the Open button to open the
image.

4. Pull down the View men and choose
Image Info to open the Image Info
window.

Answer These Questions:

1. Write down the name of  the file you imported.

     _______________________

2. Interpret the file name and record the year and month of the sea
ice concentration image you displayed.

Month _____________________

Year ________________

Opening And Displaying A Sea Ice Concentration Data Image

Before Beginning
• Make sure you have read through the

Introduction to Module 4: Polar Sea
Ice Processes Computer Lab
Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images
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Adding Color To The Image

To better distinguish the differences in sea ice concentration of  the po-
lar regions we can apply color to the image using a color table, also
called a color look-up table (LUT), that assigns sea ice concentration
values (in percent) to each color.

  Do Exercise 1.B now.

The image should now be displayed in color and the LUT window
will display the color range used. Notice that the LUT window corre-
sponds to the color legend on the image. This legend associates the col-
or of the pixels in the image to their corresponding sea ice concentra-
tion in percent.

What colors were assigned to each of the following in the image?

3a. Land: _________________________________________

3b. Open water: ____________________________________

3c. 100% (or near 100%) ice covered waters:

______________________________________________

Exercise 1.B
Color the image using a Look Up Table
(LUT):
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window is displayed.

3. Select the LUT you wish to apply, called
“SeaIce.lut”

4. Click on the Open button.
The new LUT is displayed in the LUT
window, showing you the new RGB
display values for each raw pixel value.
The image is also updated to display
the new values.

5. Click in the Use as default checkbox.
As long as the LUT window is
open, this LUT will be applied to
future images.
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Understanding Display Windows And Images

If  you do not have a North Pole sea ice concentration image open on
your screen, open one now. You don’t need to apply color to this im-
age. It will look like this. This is called the Display Window.

Notice the elements that make it up. Across the top of  the Display
Window the file name is displayed. In the top, right corner there is a
color legend, labeled with the units of  the data. To the left of  the color
legend, the month and year of the data are displayed. In these exercises,
“the image” refers to only the information within the latitude-longitude
annotations. “Display Window” refers to the entire figure including the
color legend and annotations. In most of  these exercises, you will be
working with only the image itself, not the entire Display Window.

Close all images now.
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Overview

Using books, atlases, and WWW resources at your disposal, create geo-
graphic reference maps for the North and South Poles by labeling im-
portant geographic features on a printed copy of the Northern Hemi-
sphere and Southern Hemisphere Land Mask.

Refer to hte Polar Ice e-text, Figure 1.c7:  html)pages/
polar_lecure\Part1\1_Jst1-07.jpg, Fig.1.07 ‘Arctic locator
map’.

  Do Exercise 1.C now.

Label your maps with geographic features as follows.  Once maps are
complete, keep your hard copy and close your files.

Northern Hemisphere Land Mask

a. Canada b. Greenland c. Norway

d. Asia e. Bering Sea f. Sea of Okhotsk

g. Barents Sea h. Greenland Sea i. Labrador Sea

j. Hudson Bay k. Norwegian Sea l. Kara Sea

m. Laptev Sea n. Chukchi Sea o. Beaufort Sea

p. Baffin Bay q. the lines of constant latitude

r. the lines of  constant longitude

s. draw and label with red the warm water currents that flow from the
Equator toward the pole

t. draw and label with blue the cold water currents  that flow from the
pole toward the Equator

Refer to Polar Lecture, Figure 1.13: html_pages/
polar_lecture/Part_1/1_Js/1-13.jpg

Exercise 1.C
Printing Maps
1. Pull down the File menu and select

Open.  Locate the following file and
click Open:

<i2kinstalled>  | Data | SEES |
Sea_Ice | psiex1 | land_n.tif.

2. Pull down the File menu and select
Print to get a hardcopy of the North
Pole land mask.

3. Pull down the File menu and select
Open.  Locate the following file and
click Open:

<i2kinstalled>  | Data | SEES |
Sea_Ice | psiex1 | land_s.tif.

4. Pull down the File menu and select
Print  to get a hardcopy of the South
Pole land mask

.

Creating North And South Pole Geographic Reference Maps
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Southern Hemisphere Land Mask

a. East Antarctica b. West Antarctica c. Indian Ocean

d. Atlantic Ocean e. Pacific Ocean f. Weddell Sea

g. Ross Sea h. Amundsen Sea i. Bellinghausen Sea

j. the lines of constant latitude

k. the lines of constant longitude

l. Antarctic Circumpolar Current

Refer to Ocean Lecture, Figure 1.05:  html_pages/
ocean_lecture/sst_lecture/Part_1/1.JS/1.05.jpg
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The Relationship Between Pixel Value And Sea Ice Concentration Value
In Percent

 Repeat Exercises 1.A and 1.B substituting data file

<i2kinstalled> | data | SEES | seaice | piex1 | sm9608i.tif

Answer These Questions:

1. Interpret the file name and record the year and month of the sea
ice concentration image you displayed.

Month _____________________

Year ________________

Move the cursor around in the image you opened. Look at the number
associated with Value in the Info Window. These are the pixel values as-
sociated with each color. The images are stored as byte data with pixel
values between 0 and 255 (28 = 256 = 1 byte). This is a way to com-
pactly store data in a digital format. As you move your cursor around
in the image using the mouse, the Info Window shows you the X and
Y coordinates of the current position of the cursor, relative to the
lower left corner of  the Display Window, and the pixel Value associat-
ed with that position in the image. Become familiar with this notation
before moving on.

The relationship between pixel values, which range from 0 to 255, and
the actual sea ice concentration values, which range between 0% and
100%, is an important one to understand. Pixel values of 0, 254, and
255 are the only three that do not correspond to an sea ice concentra-
tion value in percent. They are always reserved to delineate certain fea-
tures of  an image. For instance, a pixel value of  255 is used for all an-
notations like the month and year, the border around the image, and
the labels on the color legend.

2a. Move your cursor over some of the annotations (which are
black) and write down the pixel value. _________

2b. What pixel value is associated with land? _________

2c. What pixel value is associated with open water? _________
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3a. In the image itself (not the entire Display Window), what do
white areas represent?

3b. What is the approximate range of pixel values associated with
white areas in the image?

       _________________________________

The following table contains the pixel values from an sea ice concentra-
tion image (we’ll call this variable X). Move the cursor along the color
legend in the Display Window so that the Pixel Value in the Image Info
Window corresponds to each of the pixel values in column X. Read
the corresponding sea ice concentration value in percent from the color
legend, and write the values in the Y (Ice Concentration) column in the
table.

4. X Y
Pixel Value Ice Cencentration (%)

1 17

2 63

3 91

4 120

5 145

6 172

7 215

8 234

9 248



Generating North And South Pole Geographic Reference Maps Exercise 1-10

Exploring Polar Sea Ice Processes Using Satellite Data—Computer Lab Exercises

The NASA Image2000 application can automatically calibrate the pixel
values of an image with known sea ice concentration values in percent.
Please go through the following exercise now so you will be familiar
with this process for later explorations.

If it’s not still open, repeat Exercises 1.A and 1.B on data
file

<i2kinstalled> | data | SEES | seaice | piex1 | sm9608i.tif

1. Interpret the file name and record the year and month of the
image you displayed.

Month _____________________

Year ________________

  Do Exercise 1.D now.

Exercise 1.D
1. Format the display of your

Measurement Table:
Pull down the Image menu and
select Analysis>Measurement
Table.  Then click on the Options
button, and make sure that only
the Mean checkbox is checked.
Click OK.

2. Select  the image window by clicking in
it, and use the Magnifying Glass
tool to zoom in on a region until
you can easily see individual
pixels.  Using the Rectangular
Selection Tool from the Tools
Window, click on a pixel to
capture a single pixel area of the
image.

4. Click on the Measure icon
button on the tool bar, or pull
down the Image menu and
select Analysis>Measure.
Make at least 10 more pixel selections
in other parts of the image, choosing a
wide range of ice concentrations. After
each area is selected, click the
Measure icon.   Be sure not to include
any of the image annotations or land in
your small selections.

5. Pull down the Image menu and
choose Analysis>Measurement Table
to view the results.  The Measurement
Table Window will look something like
Figure 1.3, at right.  Fill in the table at
right with the Mean Pixel Values you
selected.

6. Use the Unzoom Magnifying Glass to
unzoom the image.

7. Choose the default mode Arrow.
8. Now, move the default arrow tool over

the color legend of the image, reading
the sea ice concentration values that
correspond to the mean pixel values
you measured and record these in the
table.

Using NASA Image2000 To Calibrate Pixel Values To Sea Ice
Concentration Values In Percent

Mean Pixel Value   Ice Concentration (%)

Figure 1.3: Measurement
Table with sample
measurements

Enter values here:



Generating North And South Pole Geographic Reference Maps Exercise 1-11

Exploring Polar Sea Ice Processes Using Satellite Data—Computer Lab Exercises

End Of Polar Sea Ice Processes Computer Lab Exercise 1

2a. Based on this plot, how well does a straight line describe the
relationship between pixel value and ice concentration?

2b. What is the slope of this line? _______________________

2c. What is the intercept of this line? ____________________

You may close this plot without saving it. The image has now been cal-
ibrated.

Now move your cursor around in the image and watch the Info Win-
dow. You’ll see the actual ice concentration displayed for each pixel,
with the corresponding pixel value in parentheses.

If you’ll be working with a series of images in a stack, first create the
stack, then calibrate the first image in the stack and the rest will auto-
matically be calibrated.

Before proceeding to the next exercise,

1. Select ‘Analyze/Reset’ to clear all measurements.

2. Close all images

Exercise 1.F continued...
8. Pull down the Image menu and select

Properties>Density Calibration.  In the
dialog box select the Straight Line radio
button and type in “percent” for the Unit
of Measure.

9. Type in the known sea ice concentration
values, from the table on the previous
page, in the second column of the table
in the dialog box.

10. Push the Save button and name the file
“Ice_Standards.” Be sure you save this
file in a place on your hard drive where
you’ll be able to find it later. This will
save these calibration points in a file so
that next time you need to calibrate an
image you simply open this standards
file. Click Export. You’ll again see the
Calibration dialog box.

11. Click Fit Points and a plot window will
appear  that shows you the points you
selected from the image, the line of
best fit through those points, and the
coefficients of the line of best fit. (See
figure at right.)  Answer question 2a-c,
then close the plot.

12. Click OK to apply  the Density
Calibration to the image.

TIP
To use a previously saved standards file,
follow these steps.
• Pull down the Image menu and select

Properties>Density Calibration.
• Select the Straight Line radio button
• Type “percent” in the box titled Units of

Measure
• Click on the Open button,  find  and

select the standards file you saved
earlier, and click OK.

• Click Fit Points, then close.
• From the Density Calibration window,

click OK.
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Exercise 2-1

Overv iew

This exercise has four sections. In the first three you’ll use some of  the
tools from NASA Image2000 to explore the seasonal variation of  SIC
in a qualitative, or descriptive manner, where you’ll

• Create a stack of  images and apply color to them and calibrate
them

• Learn to create a movie, called an Animation, from the stack

• Create a Montage of  the stack to observe seasonal changes.

The last section of  this exercise will hone your quantitative skills in an-
alyzing the data, where you’ll

• Create and plot a time series of  SIC using NASA Imgage2000 to
collect the time series data.

  Do Exercise 2.A, 2.B, and 2.C now.

Exercise 2.A
Make a stack of images
1. Pull down the File menu and choose

Open OR Click on the Open icon on
the toolbar.

2. Locate and select the following file:
<i2kinstalled> | data |SEES |
Sea_Ice | psiex2 | 1984 |
nm8409i.tif. Click the Open button.
Repeat for files nm8410i.tif,
nm8411i.tif, and nm8412i.tif.

3. Pull down the File menu and choose
Open OR Click on the Open icon on
the toolbar.

4. Locate and select the following
directory:

<i2kinstalled> | data |SEES |
Sea_Ice | psiex2 | 1985.

5. Click on the Open button to open the
images.

The Open Directory dialog opens.
6. Select the All Images radio button to

open the images, and click on the OK
button to continue.

The images are opened as
separate images.

7. Pull down the Stacks menu and select
Windows to Stack>Include All Layers to
put all 16 months (one whole year plus
the previous fall) in a stack. Use the
“slider”  tool to move forward and back
through the stack.

Exercise 2: Observing Northern Hemisphere Sea Ice
Distribution And Seasonal Variability
Before Beginning
• Make sure you have read through the

Introduction to Module 4: Expoloring
Polar Sea Ice Processes Computer
Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images
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Exercise 2-2

Exercise 2.B
Color the stack using a LUT:
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window is
displayed.

3. Select the LUT you wish to apply,
called “SeaIce.lut”

4. Click on the Open button.
The new color LUT will be applied to
all images in the stack.

Exercise 2.C
Calibrate the top image of the stack with
a saved calibration file
1. Pull down the Image menu and

select Properties>Density
Calibration.

2. Select the Straight Line radio button
3. Type “percent” in the box titled Units

of Measure
4. Click on the Open button, and find

and locate the calibration file you
saved and named Ice_Standards.,
and click Open.

5. Click Fit Points and study the
relationship between pixel value (x-
axis) and sea ice concentration in
percent (y-axis).  When you are
finished, click Close.

6. From the Density Calibration
window, click OK.

NOTE: If you don’t have the file because
you skipped Exercise 1.E,  go
back and do it now.

7. Pull down the View menu and select
Image Info to open the Image Info
window.  You should see Pixel
Values listed as % concentration.

Calibrating the top image in the stack will cause all images in the stack
to be calibrated with the same calibration standards. An open diamond
is displayed to the left of the file name in the title bar of the stack
when the images have been calibrated.
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Exercise 2-3

Overview

A technique commonly used by scientists to visualize data collected
over time is called animation. Each image in a stack is displayed auto-
matically, and in sequence, to give the impression of  a movie.

 Do Exercise 2.D now.

Answer These Questions:

Polar_Lecture, Part 2, Section 4- Northern Hemisphere.

1a. In what month is the sea ice areal extent a maximum?

_____________________

1b. In what month is the sea ice areal extent a minimum?

_____________________

2. In general terms, describe how the sea ice extent grows from
September 1984 to March 1985. Consider

• is it a steady growth rate, or does it start growing quickly
then more slowly later; or slower at first then more quick-
ly later?

• where does it start growing?
• where are the largest initial changes?

3. In general terms, describe how the sea ice extent melts and
recedes from March 1985 to September 1985. Consider

• is it a steady melt rate or does it start melting quickly then
more slowly later; or slower at first then more quickly
later?

• where does it start melting?
• where are the largest initial changes?

HINT—look at locations of polynyas.

Refer to Polar_Lecture, Part1, Section 3- Polynyas: Descrip-
tion & Formation Mechanisms

Exercise 2.D
Animate your stack

1. Pull down the Stack menu and select
Animate…

The Animate Stack window is
displayed.

2. For “quick” animation, accept the
default radio button selection of
Frames/Second (1-30), and edit the
text field to define the speed of the
animation (in frames per second).

3. Click on the Start button to start the
animation.

4. Close the Animate Stack window when
finished.

Investigating Seasonal Variations In Sea Ice Concentration From An
Animation



Observing Northern Hemisphere Sea Ice Distribution And Seasonal Variability

Exploring Polar Sea Ice Processes Using Satellite Data—Computer Lab Exercises

Exercise 2-4

  Do Exercise 2.E now.

Refer to Polar_Lecture, Part 1: Polar Sea Ice Processes

Answer These Questions:

1. Describe the sea ice distribution in the Barents and Norwegian
Seas in late winter (February–March) and use your North Pole
Reference Map (especially the ocean currents you sketched in
Exercise 1) to explain it.

2. Compare the sea ice distribution along the east and west coast
of Greenland in late winter (north and south and onshore and
offshore extents), and use your North Pole Reference Map
(especially noticing the ocean currents you sketched) to explain
it.

3a. Looking at the total annual cycle, where does the ice edge
change the most from the summer minimum sea ice extent to
the late winter maximum sea ice extent?

____________________________________________

3b. Where does it change the least?

____________________________________________

3c. What is your best explanation for this?

4. Describe the marginal ice zone (MIZ) during freeze-up (winter).
Consider

• is it wide
• is it narrow
• does the ice concentration vary rapidly or slowly across

the MIZ?

Close this stack.

Exercise 2.E
Make a montage of your stack
1. Pull down the Stack menu and select

Montage… .
The Create Montage window is
displayed.

2. In the Basic Layout tab, enter “4” for
columns and “4” for rows.  Then click in
the Advanced Layout tab, and enter “1”
for increment, and leave the rest at the
default.  Click OK.

A new untitled montage image
window opens, displaying cameos
for all 16 images.

3. Now experiment. Try entering 4
columns, 2 rows (or 3 columns, 4
rows) in the Basic Layout tab, and 2 for
the increment in the Advanced Layout
tab. This will display a montage of every
other month, and each cameo will be
larger. You can montage the first 6
months by entering the same columns
and rows and “1” for the increment, as
another example.

Investigating Seasonal Variations In Sea Ice Concentration From A
Montage
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Exercise 2-5

The impact of sea ice on the environment would be of little conse-
quence if  sea ice were rare. But, the reality is that sea ice extends over a
substantial area, mostly in polar regions, of  course. At any given time,
sea ice covers approximately 25 million square kilometers of  Earth’s
oceans, making it as extensive as the area of  the North American conti-
nent, which covers about 24.4 million square kilometers. We’ll begin
studying this by measuring the extent of  sea ice for each month in a 16-
month sequence of  images.

  Repeat Exercises 2.B and 2.C for the years 1995 and 1996
(instead of 1984 and 1985).

Position the stack with the earliest September image on top.

  Do Exercise 2.F now.Exercise 2.F
Set your measurements
1. Pull down the Image menu and select

Properties>Set Scale.
The Set Image Scale window
opens.

2. At the top of the window, click to select
the Scaled radio button.

3. Select Kilometers from the Unit pop-up
menu.

4. Enter “25” for the Known Distance.
5. Enter “1” as the Measured Distance.
6. Make sure that the Pixel Aspect Ratio

is set to 1 and the Scale reads 0.04.
7. Click OK.

Create A Time Series Of The Sea Ice Extent
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Exercise 2-6

Exercise 2.G
Density slice your stack
1. While viewing the LUT, click on the

Slice button.
The Density Slice Editor window
is displayed.

2. Click on the Color Chooser button.
The Color Chooser window is
displayed.  Click on the Recent Colors
block (which should display grey) and
click OK. The Density Slice color block
in the LUT window should be gray.
Close the slice sindow.

3. Move the cursor over the color bar in
the LUT window until the “hand” tool
appears on the grey color block.  Click
and you will see an up-pointing arrow
and a down-pointing arrow on the right
of the color block.  Using these
arrows, click and drag the edge of the
color block until it corresponds to a
range of ice concentration from about
20% to 100% (read this from the color
bar in the image window).  See figure
at right.

4. Pull down the Image menu and select
Analysis>Measurement Table.  Click
on the Options button, and make sure
that Area, Mean, and Standard
Deviation are selected. Click OK.

5. Click on the Reset button to clear any
previous measurements.

6. Activate the Image window, and use
the Rectangle Selection Tool and
select just the image area as shown
in the figure to the right.

7. Beginning with the earliest September
image, apply click on the Measure
icon.  You’ll see the area, mean, and
standard deviation data appear in the
Measurement Table window. Use the
slider tool to activate the next image
and apply the Measure tool to it.
Continue through the entire stack in
this manner until you gather the
information for all 16 months, as
shown in the following example.

  Do Exercise 2.G now.
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Exercise 2-7

Answer these Questions:

1. Record the data from your Results window onto the table on
the next page. Since we’re working with years 1995–1996 here,
add 292,500 to each amount in the Area column and write that
down as well (we left enough room for both values).

2a. Plot a time series of the sea ice area (as a function of time) for
the Arctic region. Plot the month on the X axis and the area on

Average seasonal cycle for the Arctic (from Gloersen et al., 1992)
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the Y axis.

2b. What is the minimum areal extent in square kilometers?

________________

2c. What is the maximum areal extent in square kilometers?

________________

2d. What is the percent difference?

3a. Compare your results to the figure below depicting the 1978–
1987 average seasonal cycle determined from SMMR data.

3b. Compare your results here to your answers to questions 1a
through 3.
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Exercise 2-8

MONTH
Years: _____ – _____

AREA
(square kilometers)

MEAN SIC
(in percent)

STANDARD
DEVIATION (%)

Northern Hemisphere Areal Sea Ice Extent

September

October

November

December

January

February

March

April

May

June

July

August

September

October

November

December

Add missing data area to column 2 as appropriate—1,124,375 for years 1979–1987; 292,500 for years 1988–1996

4a-b. For advance exploration, plot the Mean Percent SIC as well as
the Standard Deviation, each as a function of time.

4c. What additional information regarding the seasonal changes in
the character of  the Arctic sea ice cover can you deduce from
these plots?

End Of Polar Sea Ice Processes Computer Lab Exercise 2
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Overview

This exercise has four sections. In the first three you’ll use some of  the
tools from NASA Image2000 to explore the seasonal variation of sea
ice concentration in a qualitative, or descriptive manner, where you’ll

• Create a stack of images and apply color to them and calibrate
them

• Learn to create a movie, called an Animation, from the stack

• Create a Montage of  the stack to observe seasonal changes.

The last section of this exercise will hone your quantitative skills in ana-
lyzing the data, where you’ll

• Create and plot a time-series of sea ice concentration using
NASA Image2000 to collect the time-series data

  Do Exercises 3.A, 3.B, and 3.C now.

Calibrating the top image in the stack will cause all images in the stack
to be calibrated with the same calibration standards. An open diamond
is displayed to the left of the file name in the title bar of the stack
when the images have been calibrated.

Exercise 3.A
Make a stack of images
1. Pull down the File menu and choose

Open OR Click on the Open icon on
the toolbar.

2. Locate and select the following
directory:

<i2kinstalled> | data |SEES |
Sea_Ice | psiex3 | 1995.

3. Click on the Open button to open the
images.

The Open Directory dialog
opens.

4. Select the All Images radio button to
open the images, and click on the
OK button to continue.

The images are opened as
separate images.

5. Pull down the File menu and choose
Open OR Click on the Open icon on
the toolbar.

6. Locate and select the following file:
<i2kinstalled> | data |SEES |
Sea_Ice | psiex | 1996 |
sm9601i.tif. Click the Open
button. Repeat for files
sm9602i.tif, sm9603i.tif, and
sm9604i.tif.

7. Pull down the Stacks menu and
select Windows to Stack>Include
All Layers to put all 16 months (one
whole year plus the previous fall) in a
stack. Use the “slider”  tool to move
forward and back through the stack.

Exercise 3: Observing Southern Hemisphere Sea Ice
Distribution And Seasonal Variability
Before Beginning
• Make sure you have read through the

Introduction to Module 4: Expoloring
Polar Sea Ice Processes Computer
Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images
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Exercise 3.B
Color the stack using a LUT:
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window is
displayed.

3. Select the LUT you wish to apply,
called “SeaIce.lut”

4. Click on the Open button.
The new color LUT will be applied to
all images in the stack.

Exercise 3.C
Calibrate the top image of the stack with a
saved calibration file
1. Pull down the Image menu and

select Properties>Density
Calibration.

2. Select the Straight Line radio button
3. Type “percent” in the box titled Units

of Measure
4. Click on the Open button, and find

and locate the calibration file you
saved and named Ice_Standards.,
and click OK.

5. From the Density Calibration window,
click OK.

NOTE: If you don’t have the file because
you skipped Exercise 1.E,  go
back and do it now.
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Overview

A technique commonly used by scientists to visualize data collected
over time is called animation. Each image in a stack is displayed auto-
matically, and in sequence, to give the impression of  a movie.

  Do Exercise 3.D now.

Answer These Questions:

Refer to Polar_Lecutres, Part 1, Section 3,
“Polynyas:Description & Fermatia Mechanics”, and Section
5, “Southern Hemisphere”

1a. In what month is the sea ice areal extent a maximum?

_____________________

1b. In what month is the sea ice areal extent a minimum?

_____________________

2. In general terms, describe how the sea ice extent grows from
February 1995 to September 1995. Consider

• is it a steady growth rate, or does it start growing quickly
then more slowly later; or slower at first then more quickly
later?

• where does it start growing?
• where are the largest initial changes?

3. In general terms, describe how the sea ice extent melts and
recedes from September 1995 to April 1996. Consider

• is it a steady melt rate or does it start melting quickly then
more slowly later; or slower at first then more quickly later

• where does it start melting?
• where are the largest initial changes?
• what significant event takes place in the Ross Sea in

approximately November or December.

Investigating Seasonal Variations In Sea Ice Concentration From An
Animation

Exercise 3.D
Animate your stack
1. Pull down the Stack menu and

select Animate…
The Animate Stack window is
displayed.

2. For “quick” animation, accept the
default radio button selection of
Frames/Second (1-30), and edit
the text field to define the speed of
the animation (in frames per
second).

3. Click on the Start button to start the
animation.
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  Do Exercise 3.E now.

Answer These Questions:

1. Describe the marginal ice zone (MIZ) during freeze-up (winter).
Consider

• is it wide
• is it narrow
• does the ice concentration vary rapidly or slowly across the

MIZ?

2. If you completed Exercise 2, compare this Antarctic MIZ to
that of the Arctic region.

Close this stack.

Investigating Seasonal Variations In Sea Ice Concentration From A
Montage

Exercise 3.E
Make a montage of your stack
1. Pull down the Stack menu and select

Montage… .
The Create Montage window is
displayed.

2. Enter “4” for columns, “4” for rows, “1” for
increment, and leave the rest at the
default.

A  new untitled montage image
window opens, displaying cameos
for all 16 images.

3. Now experiment. Try entering 4 columns,
2 rows (or 3 columns, 4 rows), and 2 for
the increment. This will display a
montage of every other month, and each
cameo will be larger.
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Overview

The impact of sea ice on the environment would be of little conse-
quence if sea ice were rare. But, the reality is that sea ice extends over a
substantial area, mostly in polar regions, of course. At any given time,
sea ice covers approximately 25 million square kilometers of  Earth’s
oceans, making it as extensive as the area of the North American conti-
nent, which covers about 24.4 million square kilometers. We’ll begin
studying this by measuring the extent of sea ice for each month in a 16-
month sequence of  images.

  Repeat Exercises 3.B and 3.C.

Position the stack with the earliest January  image on top.

 Do Exercise 3.F now.Exercise 3.F
Set your measurements
1. Pull down the Image menu and select

Properties>Set Scale.
The Set Image Scale window
opens.

2. Select Kilometers from the Unit pop-up
menu.

3. Enter “25” for the Known Distance.
4. Enter “1” as the Measured Distance.
5. Make sure that the Pixel Aspect Ratio

is set to 1 and the Scale reads 0.04.
6. Click OK.

Create A Time Series Of The Sea Ice Extent
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Exercise 3.G
Density slice your stack
1. While viewing the LUT, click on the

Slice button.
The Density Slice Editor window is
displayed.

2. Click on the Color Chooser button.
The Color Chooser window is
displayed.  Click on the Recent Colors
block (which should display grey) and
click OK. The Density Slice color block
in the LUT window should be gray.
Close the slice sindow.

3. Move the cursor over the color bar in
the LUT window until the “hand” tool
appears on the grey color block.  Click
and you will see an up-pointing arrow
and a down-pointing arrow on the right
of the color block.  Using these arrows,
click and drag the edge of the color
block until it corresponds to a range of
ice concentration from about 15% to
100% (read this from the color bar in
the image window).
When you  slick your stack, do not
include land in your selection!  To
insure you will only measure ice
concentration, you may type in the Start
Index and End Index as shown in the
figure at right (101.15 and 14.99
respectively).

4. Pull down the Image menu and select
Analysis>Measurement Table.  Click
on the Options button, and make sure
that Area, Mean, and Standard
Deviation are selected. Click OK.

5. Click on the Reset button to clear any
previous measurements.

6. Activate the Image window, and use
the Rectangle Selection Tool and
select just the image area.

7. Beginning with the earliest September
image, apply click on the Measure
icon.  You’ll see the area, mean, and
standard deviation data appear in the
Measurement Table window. Use the
slider tool to activate the next image
and apply the Measure tool to it.
Continue through the entire stack in
this manner until you gather the
information for all 16 months, as
shown in the following example.

 Do Exercise 3.G now.
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Answer These Questions

1. Record the data from your Results window onto the table on
the next page.

MONTH
Years: _____ – _____

AREA
(square kilometers)

MEAN SIC
(in percent)

STANDARD
DEVIATION (%)

Southern Hemisphere Areal Sea Ice Extent

January

February

March

April

May

June

July

August

September

October

November

December

January

February

March

April

2a. Plot a time series of the sea ice area (as a function of time) for
the Antarctic region. Plot the month on the X axis and the area
on the Y axis.

2b. What is the minimum areal extent in square kilometers?

_______________

2c. What is the maximum areal extent in square kilometers?

________________
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End Of Polar Sea Ice Processes Computer Lab Exercise 3

2d. What is the percent difference?

2e. How does this compare with the Arctic?

3a. Compare your results to the figure below depicting the 1978–1987
average seasonal cycle determined from SMMR data.

Average seasonal cycle for the Antarctic (from Gloersen et al., 1992)
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3b. Compare your results here to your answers to questions 1a – 3.
Does this more quantitative analysis improve the quality of your earlier
answers and your confidence in those answers?

4. Compare the shape or trends seen in the Arctic and Antarctic
time series you created and comment on differences in the
seasonal cycles of each.

5a-b. For advance exploration, plot the Mean Percent sea ice
concentration as well as the Standard Deviation, each as a
function of time.

5c. What additional information regarding the seasonal changes in
the character of the Antarctic sea ice cover can you deduce from
these plots?
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Overview

Use the results from Exercise 2 to help you answer this question.

1. In the Northern Hemisphere, which month of the year typically
shows the maximum sea ice extent? __________________

  Do Exercise 4.A and 4.B now.

  Choose and perform either Exercise 4.C or 4.D.

Using either your animation or montage, visually inspect the general in-
terannual variability in the Northern Hemisphere sea ice distribution.

Answer These Questions.

Which years had the largest ice extent in the

2a. Barents Sea ________________

2b. Bering Sea ______________

2c. Sea of Okhotsk ______________

2d. Labrador Sea _____________

2e. Greenland-Norwegian Seas _______________

Which years had the smallest ice extent in the

3a. Barents Sea ________________

3b. Bering Sea ______________

3c. Sea of Okhotsk ______________

3d. Labrador Sea _____________

3e. Greenland-Norwegian Seas _______________

Exercise 4.A
Make a stack of images
1. Pull down the File menu and choose

Open OR Click on the Open icon.
3. Locate and select the following

directory:
<i2kinstalled> | data |SEES |
Sea_Ice | psiex4| maximums.

4. Click on the Open button to open the
images.

The Open Directory dialog
opens.

5. Select the Stack radio button to
open the images, and click on the
OK button to continue.

The images are opened in a
stack. Use the “slider”  tool to
move through the stack.

Exercise 4.B
Color the stack using a LUT:
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window is
displayed.

3. Select the LUT you wish to apply,
called “SeaIce.lut”

4. Click on the Open button.
The new color LUT will be applied to
all images in the stack.

Exercise 4: Qualitative Tools For Exploring The
Interannual Variability Of Arctic Sea Ice Distribution
Before Beginning
• Make sure you have read through the

Introduction to Module 4: Expoloring
Polar Sea Ice Processes Computer
Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images
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4. From these qualitative observations, do you observe or can you
conclude anything in regard to any long-term trend in the extent
of sea ice in the Northern Hemisphere?

Leave the March (maximum sea ice concentration) images open.

Exercise 4.C
Animate your stack
1. Pull down the Stack menu and select

Animate…
The Animate Stack window is
displayed.

2. For “quick” animation, accept the
default radio button selection of
Frames/Second (1-30), and edit the
text field to define the speed of the
animation (in frames per second).

3. Click on the Start button to start the
animation.

Exercise 4.D
Use the stack another way
1. Pull down the Image menu and select

Analyze >Measurement Table. If the
table contains data, click on the Reset
button.

2. Use the Rectangle Selection
Tool and draw a box around a
specific area of interest.

3. Step through the images one at a time
gaging the amount of ice showing up
in the box. It’s fairly easy to see which
images have lots of ice in the region
and which ones don’t. Then jot down
the year.
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Overview

In this activity you’ll quantitatively explore two questions regarding the
interannual variation in the areal extent of the Northern Hemisphere
sea ice cover. First, what is the interannual variability in the maximum
extent of sea ice? Second, what is the interannual variability in the extent
of  the Northern Hemisphere permanent sea ice cover; i.e., variability in
the minimum areal extent?

Calibrate the stack of “maximum” sea ice images, then use the Density
Slice tool to find the sea ice areal extent for each sea ice maximum
(March) image in your stack for all 18 years and make plots to use in
analysis.

  Do Exercises 4.E, 4.F, and 4.G.

Exercise 4.E
Calibrate the top image of the stack with
a saved calibration file
1. Pull down the Image menu and

select Properties>Density
Calibration.

2. Select the Straight Line radio button
3. Type “percent” in the box titled Units

of Measure
4. Click on the Open button, and find

and locate the calibration file you
saved and named Ice_Standards.,
and click OK.

5. From the Density Calibration
window, click OK.

NOTE: If you don’t have the file
because you skipped Exercise
1.E,  go back and do it now.

Exercise 4.F
Set your measurements
1. Pull down the Image menu and

select Properties>Set Scale.
The Set Image Scale window
opens.

2. Click on the Scaled radio button.
3. Select Kilometers from the Unit

pop-up menu.
4. Enter “25” for the Known Distance.
5. Enter “1” as the Measured

Distance.
6. Make sure that the Pixel Aspect

Ratio is set to 1 and the Scale
reads 0.04.

7. Click OK.

Quantitative Tools For Exploring The Interannual Variability Of Arctic
Sea Ice Distribution
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Exercise 4.G
Density slice your stack
1. While viewing the LUT, click on the

Slice button.
The Density Slice Editor window
is displayed.

2. Click on the Color Chooser button.
The Color Chooser window is
displayed.  Click on the Recent Colors
block (which should display grey) and
click OK. The Density Slice color block
in the LUT window should be gray.
Close the slice sindow.

3. Move the cursor over the color bar in
the LUT window until the “hand” tool
appears on the grey color block.  Click
and you will see an up-pointing arrow
and a down-pointing arrow on the right
of the color block.  Using these
arrows, click and drag the edge of the
color block until it corresponds to a
range of ice concentration from about
15% to 100% (read this from the color
bar in the image window).  Or, enter
100.36 in the Start Index window of the
Density Slice editor and 14.99 in the
End Index window.

4. Pull down the Image menu and select
Analyze>Measurement Table.  Click
on the Options button, and make sure
that Area, Mean, and Standard
Deviation are selected. Click OK.

5. Click on the Reset button to clear any
previous measurements.

6. Activate the Image window, and use
the Rectangle Selection Tool and
select just the image area.

7. Beginning with March 1979 image,
click on the Measure icon.  You’ll see
the area, mean, and standard
deviation data appear in the
Measurement Table window. Use the
slider tool to activate the next image
and apply the Measure tool to it.
Continue through the entire stack in
this manner until you gather the
information for all 16 months, as
shown in the following example.
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YEAR
Month: ________

AREA
(square kilometers)

MEAN SIC
(in percent)

STANDARD
DEVIATION (%)

Northern Hemisphere Areal Sea Ice Extent Maximums

Add missing data area to column 2 as appropriate—1,124,375 for years 1979–1987; 292,500 for years 1988–1996

1979

1980

1981

1982

1983

1984

1985

1986

1987

1988

1989

1990

1991

1992

1993

1994

1995

1996

Add up the area amounts for each year and divide by 18 to find the
average sea ice concentration maximum. This average is called the Cli-
matological Mean for the period you’re studying. Compare this average
to the maximum ice extent for each year.

Answer These Questions:

1. Record the data from your Results window onto the table on
the next page. Add the appropriate missing data amount to each
amount in the Area column and write that down as well (we left
enough room for both values).
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2a. What is the Climatological Mean for maximum sea ice
concentration?

_________________

2b. Do any years stand out as being greater or less than the
Climatological Mean? List them here.

3a-c. Now create plots of the maximum sea ice extent and the mean
functions of time. On the plot of maximum sea ice extent, plot
the climatological average you computed. Do this either by hand
or use a software package, such as Excel. Be certain to label all
of your axes and give each plot a title.

4a. Which years had the largest maximum sea ice areal extent?
__________

4b. Which years had the smallest maximum sea ice areal extent?
__________

4c. What is the percent difference between them? _____

5. Do a best fit line to your maximum sea ice extent time series. Again,
you can do this either by hand, or use a software package, such as Ex-
cel. Is there any long-term trend evident? Explain.

6. What additional information regarding interannual changes in the
character of the maximum ice cover of the Arctic can you
deduce from the mean percent sea ice concentration and the
standard deviation time series?

Now we’ll perform the same procedures on the 18-years’ minimums.
Checking your results from Exercise 2,

7. in the Northern Hemisphere, which month of the year typically
shows the minimum sea ice extent? __________________

  Do Exercises 4.B, 4.E, and 4.F using the data from

<i2kinstalled> | data | SEES | Sea_Ice | piex4 | minimums
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  Do Exercise 4.G, steps 1–7 only then skip to Exercise 4.H.

8. Record the data from the Results Window onto the table on the
next page, adding the missing data region amounts.

The reason we don’t want to compute the areal extent based on
the entire image is because of something called “land
contamination;” when the satellite data for the ocean are
being contaminated by having some radiation from the land
mixed in with that from the ocean. For that reason, the halo of
colors around the land boundaries should be ignored, as the
sea ice calculations are not reliable adjacent to land.
Obviously, there is no sea ice in the Great Lakes in September.

Exercise 4.H
Density slicing continued on part of your
stack
1. Use the Rectangle Selection Tool to

select just the northernmost reaches of
the image from within the display
window. See figure at right.

2 Pull down the Image menu and select
Analyze>Measurement Table, and
click the Reset button to clear any
previous results.

3. Beginning with the earliest September
image, apply click on the Measure icon.
You’ll see the area, mean, and
standard deviation data appear in the
Measurement Table window. Use the
slider tool to activate the next image
and click Measure. Continue through
the entire stack in this manner until you
gather the information for all 18 years,
as shown in the following example.
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YEAR
Month: ________

AREA
(square kilometers)

MEAN SIC
(in percent)

STANDARD
DEVIATION (%)

Northern Hemisphere Areal Sea Ice Extent Minimums

Add missing data area to column 2 as appropriate—1,124,375 for years 1979–1987; 292,500 for years 1988–1996

1979

1980

1981

1982

1983

1984

1985

1986

1987

1988

1989

1990

1991

1992

1993

1994

1995

1996

Add up the adjusted area amounts for each year and divide by 18 to
find the average sea ice concentration minimum: the Climatological
Mean for the period you’re studying. Compare this average to the mini-
mum ice extent for each year.

9a. What is the Climatological Mean for minimum sea ice
concentration?

_____________________

9b. Do any years stand out as being greater or less than the
Climatological Mean? List them here.
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10a-c. Now create plots of the minimum sea ice extent and the mean
as functions of time. On the plot of minimum sea ice extent,
plot the climatological average you computed. Do this either by
hand or use a software package, such as Excel. Be sure to label
all of your axes and give each plot a title.

11a. Which year was the permanent ice cover the largest?
__________

11b. Which year was the permanent ice cover the smallest?
__________

11c. What is the percent difference between the two years? _____

12. Do a best fit line to your minimum sea ice extent time series.
Again, you can do this either by hand, or use a software
package, such as Excel. Is there any long-term trend evident?
Explain.

13. What additional information regarding interannual changes in the
character of  the permanent ice cover of  the Arctic can you
deduce from the mean percent sea ice concentration and the
standard deviation time series?

Compare the results of your maximum and minimum sea ice areal ex-
tent time series with this figure.

End Of Polar Sea Ice Processes Computer Lab Exercise 4
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Overview

Use the results from Exercise 2 to help you answer this question.

1. In the Southern Hemisphere, which month of  the year typically
shows the maximum sea ice extent? __________________

  Do Exercise 5.A and 5.B now.

  Choose and perform either Exercise 5.C or Exercise 5.D.

Using either your animation or montage, visually inspect the general in-
terannual variability in the Southern Hemisphere sea ice distribution.

2. From these qualitative observations, do you observe or can you
conclude anything in regard to any long-term trend in the extent
of  sea ice in the Southern Hemisphere?

Leave this stack open.

Exercise 5:  Qualitative Tools For Exploring The
Interannual Variability Of Antarctic Sea Ice
Distribution

Exercise 5.A
Make a stack of images
1. Pull down the File menu and choose

Open OR Click on the Open icon on the
toolbar.

3. Locate and select the following
directory:

<i2kinstalled> | data |SEES |
Sea_Ice | psiex5 | maximums.

4. Click on the Open button to open the
images.

The Open Directory dialog opens.
5. Select the Stack radio button to open

the images, and click on the OK button
to continue.

The images are opened in a stack.
Use the “slider”  tool to move
forward and back through the
stack.

Exercise 5.B
Color the stack using a LUT:
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window is displayed.

3. Select the LUT you wish to apply, called
“SeaIce.lut”

4. Click on the Open button.
The new color LUT will be applied to all
images in the stack.
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Exploring Polar Sea Ice Processes Using Satellite Data—Computer Lab Exercises

Exercise 5.C
Animate your stack
1. Pull down the Stack menu and select

Animate…
The Animate Stack window is
displayed.

2. For “quick” animation, accept the
default radio button selection of
Frames/Second (1-30), and edit the text
field to define the speed of the
animation (in frames per second).

3. Click on the Start button to start the
animation.

Exercise 5.D
Use the stack another way
1. Pull down the Image menu and select

Analyze >Measurement Table. If the
table contains data, click on the Reset
button.

2. Use the Rectangle Selection Tool and
draw a box around a specific area of
interest.

3. Step through the images one at a time
gaging the amount of ice showing up in
the box. It’s fairly easy to see which
images have lots of ice in the region
and which ones don’t. Then jot down
the year.
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Overview

In this activity you’ll quantitatively explore two questions regarding the
interannual variation in the areal extent of the Southern Hemisphere sea
ice cover. First, what is the interannual variability in the maximum ex-
tent of sea ice? Second, what is the interannual variability in the extent
of  the Southern Hemisphere permanent sea ice cover; i.e., variability in
the minimum areal extent?

Use the stack you created in 5.A-5.D.  Use the Density Slice tool to
find the sea ice areal extent for each sea ice maximum (September) im-
age in your stack for all 18 years and make plots to use in analysis.

 Do Exercises 5.E, 5.F, and 5.G.

Quantitative Tools For Exploring The Interannual Variability Of Antarctic
Sea Ice Distribution

Exercise 5.E
Calibrate the top image of the stack with a
saved calibration file
1. Pull down the Image menu and select

Properties>Density Calibration.
2. Select the Straight Line radio button
3. Type “percent” in the box titled Units of

Measure
4. Click on the Open button, and find and

locate the calibration file you saved and
named Ice_Standards., and click OK.

5. From the Density Calibration window,
click OK.

NOTE: If you don’t have the file because
you skipped Exercise 1.E,  go back
and do it now.

Exercise 5.F
Set your measurements
1. Pull down the Image menu and select

Properties>Set Scale.
The Set Image Scale window
opens.

2. Click the Scaled radio button.
3. Select Kilometers from the Unit pop-up

menu.
4. Enter “25” for the Known Distance.
5. Enter “1” as the Measured Distance.
6. Make sure that the Pixel Aspect Ratio

is set to 1 and the Scale reads .04.
7. Click OK.
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Exercise 5.G
Density slice your stack
1. While viewing the LUT, click on the

Slice button.
The Density Slice Editor window is
displayed.

2. Click on the Color Chooser button.  The
Color Chooser window is displayed.
Click on the Recent Colors block
(which should display grey) and click
OK. The Density Slice color block in the
LUT window should be gray.  Close the
slice sindow.

3. Move the cursor over the color bar in the
LUT window until the “hand” tool
appears on the grey color block.  Click
and you will see an up-pointing arrow
and a down-pointing arrow on the right
of the color block.  Using these arrows,
click and drag the edge of the color
block until it corresponds to a range of
ice concentration from about 15% to
100% (read this from the color bar in
the image window).  Or, enter 100.36 in
the Start Index field and14.99 in the End
Index field of the Density Slice Editor.

4. Pull down the Image menu and select
Analyze>Measurement Table.  Click on
the Options button, and make sure that
Area, Mean, and Standard Deviation
are selected. Click OK.

5. Click on the Reset button to clear any
previous measurements.

6. Activate the Image window, and use the
Rectangle Selection Tool and select
just the image area.

7. Beginning with the earliest September
image, apply click on the Measure icon.
You’ll see the area, mean, and
standard deviation data appear in the
Measurement Table window. Use the
slider tool to activate the next image
and apply the Measure tool to it.
Continue through the entire stack in
this manner until you gather the
information for all 16 months, as
shown in the following example.
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YEAR
Month: __________

AREA
(square kilometers)

MEAN SIC
(in percent)

STANDARD
DEVIATION (%)

Southern Hemisphere Areal Sea Ice Extent Maximums

1979

1980

1981

1982

1983

1984

1985

1986

1987

1988

1989

1990

1991

1992

1993

1994

1995

1996

Add up the area amounts for each year and divide by 18 to find the
average sea ice concentration maximum. This average is called the Cli-
matological Mean for the period you’re studying. Compare this average
to the maximum ice extent for each year.

2a. What is the Climatological area mean for maximum sea ice areal
extent?

_________________

Answer These Questions

1. Record the data from your Results window onto the table on the
next page.
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2b. Do any years stand out as being greater or less than the
Climatological Mean? List them here.

3a-c. Now create plots of the maximum sea ice extent, the mean, and
the standard deviation as functions of time. On the plot of
maximum sea ice extent, plot the climatological average you
computed. Do this either by hand or use a software package,
such as Excel. Be certain to label all of your axes and give each
plot a title.

4a. Which years had the largest maximum sea ice areal extent?

__________

4b. Which years had the smallest maximum sea ice areal extent?

__________

4c. What is the percent difference between them? _____

5. Do a best fit line to your maximum sea ice extent time series.
Again, you can do this either by hand, or use a software package,
such as Excel. Is there any long-term trend evident? Explain.

6. What additional information regarding interannual changes in the
character of the maximum ice cover of the Antarctic can you
deduce from the mean percent sea ice concentration and the
standard deviation time series?

Now we’ll perform the same procedures on the 18-years’ minimums.
Checking your results from Exercise 2,



Observing Southern Hemisphere Interannual Variability Exercise 5- 7

Exploring Polar Sea Ice Processes Using Satellite Data—Computer Lab Exercises

7. In the Southern Hemisphere, which month of the year typically
shows the minimum sea ice extent? __________________

  Do Exercises 5.B, 5.E, 5.F, and 5.G using the data from

<i2kinstalled> | data | SEES | Sea_Ice | piex5 | minimums
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YEAR
Month: __________

AREA
(square kilometers)

MEAN SIC
(in percent)

STANDARD
DEVIATION (%)

Southern Hemisphere Areal Sea Ice Extent Minimums

1979

1980

1981

1982

1983

1984

1985

1986

1987

1988

1989

1990

1991

1992

1993

1994

1995

1996

8. Record the data from the Results Window onto the table on the
next page.

Add up the amounts for each year and divide by 18 to find the average
sea ice concentration minimum: the Climatological Mean for the period
you’re studying. Compare this average to the minimum ice extent for
each year.

9a. What is the Climatological Mean for minimum sea ice
concentration?

____________________
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9b. Do any years stand out as being greater or less than the
Climatological Mean? List them here.

10a-c. Now create plots of the minimum sea ice extent, the mean, and
the standard deviation as functions of time. On the plot of
minimum sea ice extent, plot the climatological average you
computed. Do this either by hand or use a software package,
such as Excel. Be sure to label all of your axes and give each
plot a title.

11a. Which year was the permanent ice cover the largest?

__________

11b. Which year was the permanent ice cover the smallest?

__________

11c. What is the percent difference between the two years? _____

12. Do a best fit line to your minimum sea ice extent time series.
Again, you can do this either by hand, or use a software package,
such as Excel. Is there any long-term trend evident? Explain.

13. What additional information regarding interannual changes in the
character of  the permanent ice cover of  the Antarctic can you
deduce from the mean percent sea ice concentration and the
standard deviation time series?

Compare the results of your maximum and minimum sea ice areal ex-
tent time series with this figure.

Antarctic Sea Ice Extent
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