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Overview

The set of  exercises that follow were designed to explore characteristics
of  ocean circulation using satellite data. These exercises introduce stu-
dents to basic image processing skills for displaying and analyzing imag-
es. Each exercise has scientific discussions explaining what the student
is observing. Students will use NASA Image2000, to display and ana-
lyze the data sets.

The exercises are inquiry based and designed for advanced high school
or introductory level undergraduate Earth science classes and associat-
ed computer labs. They were designed to be used in concert with an
electronic lecture that contains scientific background information on
ocean circulation and satellite observations of  the sea surface and in-
cludes graphics that can be made into viewgraphs or slides to facilitate
development and delivery of  lectures. This “eLecture” is the Class Re-
sources component of  this SEES module.

Why Study Sea Surface Temperature

Earth’s climate has remained essentially unchanged for centuries.  This
is because the amounts of  heat and water from all sources that enter
(input) the atmosphere must equal the amounts removed (output) from
the atmosphere for the climate to remain basically unchanged.  Today,
emissions of  gasses such as carbon dioxide into the atmosphere (by
humans) may be upsetting the temperature of  the atmosphere neces-
sary to maintain the balance between heat gained and heat lost.  That is
one problem that has scientists worried.  Another is that recently scien-
tists have been observing some global climate fluctuations that are tak-
ing place on the time scale of  our human lives and seem to be linked to
an oceanographic event called El Niño .  Remember the severe weather
associated with the powerful 1997-1998 El Niño :

• severe coastal storms, heavy rainfall, flooding and mud
slides in California

• droughts in Mexico and Central America, which led to
forest fires that burned for long periods of  time sending
heavy smoke north to the United States

• droughts in Australia that caused a shortage of  water
• unusually mild winters on the east coast of  the United

States
• droughts in the Midwest of  the United states
• economic disaster to the Peruvian fisheries

Exploring Oceanography Using Satellite Data — Sea Surface
Temperature
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• ice storms in eastern Canada and New England that
caused some areas to be without power for over a month
as rain froze on contact with telephone poles, power
pylons, wires and trees-- the weight of  the ice caused
pylons and poles to crumple and wires to break.

But, what do the oceans have to do with climate, you ask?  The answer,
a lot!  The oceans and the atmosphere form a closely linked “dynamic
duo.”  Energy from the Sun, plant distributions, and greenhouse gases
in the he atmosphere can affect temperature and circulation patterns of
this ocean-atmosphere duo.

The Sun is the Earth’s main source of  energy.  Solar (Sun) energy is ab-
sorbed (taken in) by both oceans and continents (land).  BUT, because
the oceans cover over 70% of  Earth’s surface and are darker than the
continents, they absorb more of  the Sun’s energy.  Here’s another big
idea-- oceans not only absorb lots of  energy from the Sun, they can
also store lots of  solar energy in the form of  heat, AND they can do
this with very little change in temperature.  Scientists believe the way
the oceans store and transport (move) heat is related to climate.  One
way scientists study the way the oceans store and transport heat is to
look at the temperature of  the oceans, specifically the sea surface tem-
perature.

The seasons are an example of  the annual variation of  the Earth-Sun
system. On the other hand, the dramatic warming of  the eastern tropi-
cal Pacific Ocean during an El Niño event is an example of  an interan-
nual variation in the oceans. One reason scientists study the annual and
interannual variability of  the oceans and atmosphere is to identify and
examine unusual or anomalous events that are caused by some natural
or human induced forcing that may in turn cause severe weather pat-
terns worldwide.

Sea surface temperature (SST) variability is an important parameter for
monitoring climate change and periodic phenomena like El Niño. A
global increase of  SST, for instance, may be an indicator of  global
warming, and the change in its geographical distribution (which is what
happens during an El Niño) can be a sensitive indicator of  climate
change.

In these exercises you will use research-quality SST data to investigate

• Geographical distribution of  SST planetwide and associated fea-
tures of ocean circulation

• Seasons, or the seasonal cycle (also called the annual variation) as
expressed in SST

• Year-to-year variability, also known as the interannual variation,
of SST
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• How SST during an El Niño event varies from SST during
“normal” conditions.

Global Monthly SST Data Set For 1982–1998

The data set you will use for these exercises is composed of  gridded,
monthly averaged SST measurements from both spaceborne instru-
ments and ocean buoys and ships. The satellite SST measurements are
derived from the Advanced Very High Resolution Radiometer
(AVHRR) aboard the NOAA polar orbiting satellites. During the peri-
od 1982–1989, the in situ data, which consist of  logbook and radio re-
ports, were obtained from the Comprehensive Ocean Atmosphere
Data Set. For the more recent periods, 1990–present, the in situ data
were obtained from radio messages carried on the Global Telecommu-
nications System. These data are produced as a real-time global SST
analysis by Dr. Richard Reynolds of  the Climate Modeling Branch of
the National Centers for Environmental Prediction of  the National
Oceanic and Atmospheric Administration (NOAA). The data consist
of  202 monthly files covering the period 1982–1998 and containing
monthly averages of  SST.

Before working with any data it is important to understand their char-
acteristics. A knowledge of  the data type, data source, geophysical
units, file naming convention, and temporal and spatial resolution are
critical to ensure correct  scientific interpretation. Equally important is
the software tool available for displaying and analyzing these data.  You
will be using NASA Image2000, a cross-platform modification of  NIH
Image that was developed especially for the Studying Earth’s Environ-
ment From Space educational modules.

Characteristics Of The Global Monthly Sea Surface
Temperature Data Set For 1982–1998

Geophysical Measurement: Sea Surface Temperature

Units of Measurement: Degrees Celsius

Data Source: Satellites (NOAA AVHRR) and
in situ buoys

Temporal Resolution: Monthly averages

Spatial Resolution: 1° latitude x 1° longitude

Software application: NASA Image2000

Before You Begin
These exercises assume that the
NASA Image2000 software and
the Exercise Data are correctly
installed on your system.  Refer to
the Image2000 Users Guide: Basic
Operations for assistance in
installing the software.
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NASA-Image2000

NASA-Image2000 is an image processing software package available on
multiple platforms, designed to bring high-end scientific image process-
ing capabilities to the standard desktop computer.  Developed to meet
the needs of  educators, NASA Image2000 supports the display, analysis
and processing of  satellite imagery.

In the past, users have been forced to choose between software de-
signed for expensive high-end computer systems, and software that
lacked many of  the tools necessary for performing analysis of  satellite
images.  NASA Image2000 is designed to provide those tools in a sys-
tem that is suitable for simple applications, such as would be used in a
classroom, but is powerful enough to support  research.

The functionality built into NASA Image2000 was designed to provide
the capability for the display and analysis of  geo-coded satellite imag-
ery.  The breadth of  functionality, however, goes well beyond this
scope, and most types of  images can be used.  Users can perform stan-
dard image processing tasks, similar to those available in general graph-
ics packages.  In addition, the system provides other less common
functions, which are specifically intended for use with scientific images.
These exercises provide an introduction both to image processing in
general, and to the specific use of  NASA Image2000.

Loading the Data

All the images and software required for using these lessons are includ-
ed in the NASA Image2000 CD (v.1.1 or higher).  Simply install the
software as indicated in the Read Me file on the DC or in the NASA-
Image2000 Basic Users Guide (Section 2), located in the doc folder.

Important Notes On Presentation

Because there are multiple data source possibilities, navigational paths
for moving through the hierarchical directory structure of your com-
puter and NASA Image2000 materials are referenced from the location
of  your NASA Image2000 installation.  The path is shown as follows:

<i2kinstalled>/data/SEES/Ocean/<exercise >/<file name>

In addition, notes, specific tasks and exercises are presented in the left
column (see example at left).

EXAMPLE
...Title of procedure...
1. Insert ...
2. Select ...
3. Go to:

<i2kinstalled>/data/SEES/Ocean/ocex1/
GA801001.N7T

4—Click on ...
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For Further Research:

How to use the SEES electronic text to support inquiry based
exercises

In several of  the computer lab exercises, questions will be asked of  the
user that can not be directly answered through the image analysis soft-
ware and activites.  These questions can be directed to the SEES elec-
tronic textbook.  This electronic textbook is organized like a printed
textbook.  It also contains digital files for the graphics that you may ei-
ther view directly on screen or obtain high-resolution versions for
sending to a printer to make color view graphs for overhead projectors.
A glossary for each module is also provided.   The electronic textbook
for each module can also be used to support lecture materials, indepen-
dant student investigations, or other applications that may require more
detailed scientific background.

Accessing the SEES electronic textbook

The SEES electronic textbook is available in two locations:

1) On the web at http://see.gsfc.nasa.gov/edu/SEES.  From the
home page, find the link “Class Resources” under the module you
are interested in.  This will pull up the textbook homepage for
that module.  Links to each chapter are listed here, leading you to
the detailed etext, digital files, and graphics you are searching for.

2) On the CD “Studying Earth’s Environment from Space, educa-
tional materials for students and teachers grades 11-16,” available
from the NASA CORE (Central Operation of  Resources for Ed-
ucation), at http://core.nasa.gov or toll free 866-776-CORE.
Once the CD is loaded on your computer, you can access the
home page for the etext by going to sees_v1/htmlpages/
index.html for ozone and global land vegetation modules and
sees_v2/htmlpages/index.html for polar sea ice and oceanogra-
phy modules.

If  you have comments, problems, or suggestions, please e-mail
helpdesk@see.gsfc.nasa.gov.

End Of Sea Surface Temperature Computer Lab Introduction
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Overview

In this activity you will learn how the global sea surface temperature
(SST) data files were named, how to open and display the data files as
images using NASA Image 2000, and how to apply a color table to the
images. You will also learn how to convert an image’s pixel values to ac-
tual temperatures in degrees Celsius.

Before working with any data it is important to understand their char-
acteristics. A knowledge of  the data type, data source, geophysical
units, file naming convention, and temporal and spatial resolution are
critical to ensure correct  scientific interpretation. Equally important is
the software tool available for displaying and analyzing these data.  You
will be using NASA Image2000, a cross-platform modification of  NIH
Image that was developed especially for the Studying Earth’s Environ-
ment From Space educational modules.

Characteristics Of The Global Monthly Sea Surface
Temperature Data Set For 1982–1998

Geophysical Measurement: Sea Surface Temperature

Units of Measurement: Degrees Celsius

Data Source: Satellites (NOAA AVHRR) and
in situ buoys

Temporal Resolution: Monthly averages

Spatial Resolution: 1° latitude x 1° longitude

Software application: NASA Image2000

Exploring Global, Monthly Sea Surface Temperature

There are three types of  SST data files provided.
• Global, monthly-average SST files for 1982–1998 (202)
• Global, monthly, climatological SST files (12)
• Regional, high resolution, monthly-average SST data sets for four

regions for 1988–1993

Exercise 1:  Investigating The Characteristics Of The
Global Monthly Sea Surface Temperature Data Set For
1982–1998
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The first two data sets contain monthly-average values of  SST in units
of  degrees Celsius over the entire planet, excluding land. The spatial
resolution of  these images is approximately 1° latitude by 1° longitude
per pixel. This means that each pixel in the image has the equivalent
geographic scale of  about 1° latitude by 1° longitude. The monthly cli-
matological SST data set is provided for use in Exercise 4 and was ob-
tained by averaging the monthly, global SST data for the period 1982–
1998. The regional, high resolution SST data sets are also monthly aver-
aged, however the spatial resolution is about 9 km by 9 km per pixel.
High resolution regional data exist for the following areas.

• Northeast Pacific Ocean
• Northwest Atlantic Ocean (including the Gulf  Stream)
• Gulf of Mexico
• Indian Ocean (including the Arabian Sea)

For the three SST data types described above, the file names are con-
structed as follows:

Global, monthly-average SST files for 1982–1998
gmYYMMt.tif

where YY = last two digits of the year (from 82–98)

MM = two digits representing the month (from 01–
12) where 01=January, 02=February, etc.

Global, monthly climatological SST files
gloclMMt.tif

where MM = two digits representing the month (from 01–
12) over which the climatological average was com-
puted

Regional, high resolution, monthly-average SST data sets for
four regions for 1988–1993

RRRYYMMt.tif

where RRR= nep for Northeast Pacific
nwa for Northwest Atlantic
gom for Gulf of Mexico
ind for Indian Ocean

YY = last two digits of the year (from 88–93)

MM = two digits representing the month (from 01–
12) where 01=January, 02=February, etc.
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Overview

We will begin by using NASA Image2000 to open and display a Global
SST data image.

  Do Exercise 1.A now.

You should see an image on your screen that looks like a rectangular
map of  Earth in shades of  gray.

Exercise 1.A
Open a data file in NASA Image2000
1. Pull down the File menu and choose

Open OR
Click on the Open icon on the toolbar.

The Open window is displayed.
2. Locate the folder called “Monthly” and

select any montly averaged image for
any year.
<I2KInstalled> | data | SEES |  Ocean |
sst_entire | monthly   |  <year> | <file>

3. Click on the Open button to open the
image.

Before Beginning
• Make sure you have read through the

Introduction to Module 3: Exploring
Oceanography Using Satellite Data-
Computer Lab Exercises document.

• Start NASA Image2000, or if it is
already running close any open
images

Opening And Displaying A Global SST Data Image

Answer These Questions:

1. Write down the name of  the file you imported.

 _______________________

2. Interpret the file name and record the year and month of  the
SST image you displayed.

Month _____________________

Year ________________

Figure 1.1  This image is a monthly average SST image for January 1997.
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Adding Color To The Image

To better distinguish differences in SST of  the oceans we can apply
color to the image using a color table, also called a color look-up table
(LUT), that assigns SST values to each color.

  Do Exercise 1.B now.

The image should now be displayed in color and the LUT window will
display the color range used. Notice that the LUT window corresponds
to the color legend on the image. This legend associates the color of
the pixels in the image to their corresponding SST.

Understanding Display Windows And Images

If  you do not have a global SST image open on your screen, open one
now. You do not need to apply color to this image. This is called the
Display Window. Notice the elements that make it up. Across the top
of  the Display Window the file name is displayed. In the top, right cor-
ner there is a color legend, labeled with the units of  the data. To the
left of  the color legend, the month and year of  the data are displayed.
The image itself  has a thin black border around it and tick marks indi-
cating latitude and longitude. In these exercises, “the image” refers to
only the information within the latitude-longitude annotations. “Dis-
play Window” refers to the entire figure including the color legend and
annotations. In most of  these exercises, you will be working with only
the image itself, not the entire Display Window.

Exercise 1.B
Color the image using a Look Up Table
(LUT):
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window is
displayed.

3. Select the LUT you wish to apply,
called “SST.lut”

4. Click on the Open button.
The new LUT is displayed in the LUT
window, showing you the new RGB
display values for each raw pixel
value.  The image is also updated to
display the new values.

5. Click in the Use as default checkbox.
As long as the LUT window is
open, this LUT will be applied to
future images.

Figure 1.2  Sample image display window.
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Studying How The Images Are Organized
Geographically

Now study the latitude and longitude annotations on the image. North
latitudes are always positive and south latitudes are always negative.
These images are centered on the Equator (0° latitude) and the Interna-
tional Date Line (180° longitude). Longitudes are referenced to the
Greenwich Meridian (0° longitude) with longitudes to the east of  0°
being positive and longitudes to the west being negative. Answer some
general questions to get familiar with the geographic layout of  the im-
age.

  Do Exercise 1.C, steps 1 and 2 now.

3. Record the Pixel Value from the Info Window at this location.

Value: _____________________

  Do Exercise 1.C, step 3 now.

4a. Read the SST in degrees Celsius from the color legend and
record it below.

SST in degrees C: ________________

4b. Similarly, locate and record below the SST approximately at the
intersection of  the Greenwich Meridian and the Equator.

SST in degrees C: ________________

  Do Exercise 1.D now.

Later on, in the section on the relationship between pixel value and
SST, we will examine the relationship between the Value (also called a
“pixel value”) and the SST in degrees Celsius. For now, just familiarize
yourself  with the various NASA Image2000 windows and with reading
the SST from the color legend.

Exercise 1.C
Pick your spot
1. Pull down the View menu and choose

Image Info.
The Image Info window is
displayed.

2. Select the Rectangular Selection Tool
from the Tools Window so your cursor
will look like a crosshair. Place your
cursor on the approximate
geographic center of the
image  .

3. Move your cursor up to the Color
Legend and slide it along the color bar
until you observe the same value in the
Info Window as you recorded in
Question #3.

Exercise 1.D
Add Labels
1. Select the Text Tool and label north

and south latitudes and east and west
longitudes directly on the image by
typing the words “north,” “south,” “east,”
and “west” in the appropriate locations.
Click once on the Text Tool and you can
begin typing right on the image.

Note: To change the color of the text,
click once on the “top” square in
the left-hand color box that appears
at the bottom of the tool window
when the Text Tool is selected.
Then, move the cursor into the
color picker on
the right, and
click once on
the color you
wish to use.
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Overview

  Do Exercise 1.E now.

Answer These Questions:

1a. How many pixels wide  is the image?_______________

1b. How many pixels high  is the image?_______________

These images have

2a. _______ pixels per degree of  latitude and

2b.  _______ pixels per degree of  longitude.

3a. Therefore, the smallest SST feature that can be resolved in these
images (the spatial resolution) is  ______________

3b. The images in this data set have a spatial resolution of

_________ latitude by _________ longitude.

Some characteristics of  Earth observing satellites make it difficult to
interpret the data without some considerable manipulation. One such
characteristic of  thermal-infrared sensors such as AVHRR is the inabil-
ity to “see” the ocean’s surface in the presence of  clouds. For this rea-
son, and to reduce the overall data volume, we will use monthly aver-
aged images in these exercises. It is useful, however to consider a satel-
lite image of  the ocean’s surface temperature for a single day.

Open the file

<I2KInstalled> | data | SEES | Oceans | sstex1 | gd94182t.tif

and apply the SST LUT, if  necessary. This image depicts the SST distri-
bution for a single day, July 1, 1994. What colors represent land and
missing data (clouds) in this image?

4a. Land  _______________

4b. Clouds ______________

5a. Estimate what percentage of  Earth is covered by ocean: _____

Studying Data Spatial Resolution

Exercise 1.E
Identify X  and Y values to determine the
size and resoluction of the image
1. Position cursor at the left-hand edge of

the image (nothte display window) and
note the X value from the Image Info
window.
Then, position the cursor at the right-
hand edge of the iamge, and note the X
value from the Image Info window.  The
difference between the two values is the
number of pixels wide.

2. Repeat Step 1 from the top of the image
to the bottom, recording the Y values
from the Image Info window.  Again, the
difference between the two values is the
number of pixels high.
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5b. Estimate the percentage of  ocean area covered by clouds:____

6a. Discuss the benefits and drawbacks of  monitoring the ocean
temperature using daily images such as this one.

6b. Discuss the benefits and drawbacks of  monitoring the ocean
temperature using monthly images.

Close all images before proceeding to the next section.
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Overview

  Repeat Exercises 1.A and (if needed) 1.B to open and color
a data file from either year.

Record the month and year of  the image you opened.

Month: _________________        Year: ____________

Move the cursor around in the image you opened. Look at the number
associated with Value in the Info Window. These are the pixel values
associated with each color. The images are stored as byte data with pix-
el values between 0 and 255 (28 = 256 = 1 byte). This is a way to com-
pactly store data in a digital format. As you move your cursor around in
the image using the mouse, the Info Window shows you the X and Y
coordinates of  the current position of  the cursor, relative to the lower
left corner of  the Display Window, and the pixel Value associated with
that position in the image. Become familiar with this notation before
moving on.

The relationship between pixel values, which range from 0 to 255, and
the actual SST values, which range between 0.0° C and 35.0° C, is an
important one to understand. Pixel values of  0 and 255 are the only
two that do not correspond to an SST value in degrees Celsius. They
are always reserved to delineate certain features of  an image.

Answer These Questions:

1a. What pixel value is associated with black? ______________

1b. What is represented by these pixel values?

1c. What pixel value is associated with white? ______________

1d. What is represented by these pixel values?

The Relationship Between Pixel Value And SST In Degrees Celsius
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The following table contains the pixel values from one of  the global,
monthly-average SST images (we’ll call this variable A). Move the cur-
sor along the color legend on the Display Window so that the Pixel
Value in the Image Info window corresponds to each of  the pixel val-
ues in column A. Read the corresponding SST value from the color leg-
end (get as close as you can within the 5° increments), and write the de-
gree amounts in the B column of  the table.

2.       A  B
Pixel Value SST (°C)

1 2

2 34

3 74

4 101

5 152

6 185

7 208

3. Graph the above pairs of  numbers on the axes below.

4. Study the graph of  points you just plotted. Describe the
relationship between the pixel values and corresponding SST
values (in °C). How are they related?
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It appears that the points lie along a straight line; i.e., there is a linear
relationship between pixel values and SSTs.

5a. Draw a “best fit” line that comes closest to connecting the
points on the graph.

5b. Is the slope of  this line positive or negative?____________

5c. Is the Y-intercept of  the line positive or negative?_________

A line, like the one you drew to connet the points you plotted can be
described by the following equation.

y = mX + b

where m is the slope of the line

b is the Y-intercept (the value of Y when X=0)

The slope of  a line is described by the following equation.

m = (Y2 – Y1) / (X2 – X1)

6a. Find the slope (m) of  the line you graphed by substituting values
of  X1, X2, and Y1, Y2 from the table on page 11 into the above
equation. Do this for more than two X, Y pairs to convince
yourself  of  the result.

m = ______________

6b. Now find the Y-intercept (b) by reading the value of  Y when X
= 0 from your graph.

b = _______________

6c. Substitute m and b into the equation of a line as it is written
below.

SST = m(pixel value) + b

Congratulations! You just derived the relationship between pixel values in an image
and SST in °C.

Now compare your Question 3 plot with others in your class.

7. How alike are they and why?

The range of  pixel values in these images is from 1 to 254 (remember
that 0 and 255 correspond to land and ice, respectively).
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8. Using the equation you just derived, what is the corresponding
range of  SSTs?

Remember, you may always simply read the SST value from the color
bar legend provided in the Display Window.

Move your cursor over regions of  land and ice in the image and study
the values in the Info Window. Move your cursor all around the image
now and answer the following questions.

9. What is the approximate range of  temperature values displayed
in this image and where in the oceans are the coolest and
warmest SSTs? Fill in the values.

COOLEST REGION WARMEST REGION

Pixel Value= _______ Pixel Value= _______

SST= ______°C SST= ______°C

Color= __________ Color= __________

Location is ____________ Location is ____________

___________________ ___________________

___________________ ___________________

___________________ ___________________

___________________ ___________________

___________________ ___________________

Before proceeding to the next section:
• Reset the Measurement Table

Pull down the Image menu and select Analysis>Measurement
Table.  Then click on the Reset button.

• Close all image windows.
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Overview

Just as you derived the equation representing the mathematical relation-
ship between pixel value and SST, the NASA Image2000 application can
automatically calibrate the pixel values of  an image with known SST
values. Please go through the following exercise now so you will be fa-
miliar with this process for later explorations.

  Do Exercise 1.F now.

Using NASA Image2000 To Calibrate Pixel Values To SST In Degrees
Celsius

Figure 1.3:  Example Measurement Table

Mean Pixel Value SST (°C)

Exercise 1.F
Make A Calibration Standards File
1. Open and color the following image, as

you did in Exercises 1.A  and 1.B.
<I2KInstalled> | data | SEES |
Oceans |  sstex1 | 1997 |
gm9701t.tif

2. Format the display of your
Measurement Table:

Pull down the Image menu and
select Analysis>Measurement
Table.  Then click on the Options
button, and make sure that only the
Mean checkbox is checked.  Click
OK.

3. Select  the image window, and
use the Magnifying Glass tool
to zoom in on a region until you
can easily see individual pixels.  Using
the Rectangular Selection Tool
from the Tools Window, click on
a pixel to capture a single pixel
area of the image.

4. Click on the Measure icon
button on the tool bar, or pull
down the Image menu and
select Analysis>Measure. Make at
least 10 more pixel selections in other
parts of the image. Use the scroll bar
along the right sdide and bottom of the
zoomed image to seelect pixels in very
cool regions, warm regions, and regions
of moderate temperature. After each
area is selected, click the Measure
icon.   Be sure not to include any of the
image annotations or land in your small
selections.

5. Pull down the Image menu and choose
Analysis>Measurement Table to view
the results.  The Measurement Table
Window will look something like Figure
1.3, at right.  Fill in the table at right with
the Mean Pixel Values.

6. Use the Unzoom Magnifying Glass to
unzoom the image, or select the arrow
to return to the default cursor.

continued...
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Now move your cursor around in the image and watch the Info Win-
dow. You will see the actual SST displayed for each pixel, with the cor-
responding pixel value in parentheses.

If  you will be working with many images during a given session (which
is the case for many of  these exercises), calibrate the first one you open
at the beginning of  the session. All subsequent images will then be cali-
brated.  Likewise, if  you will be working with a series of  images in a
stack, first create the stack, then calibrate the first image in the stack
and the rest will automatically be calibrated.

Exercise 1.F continued...
7. As you did for Question 3, slide your

cursor along the image’s color bar, use
the Image Info Window to match the
values, and read the sea surface
temperature in degrees from the color
bar on the image itself to get the SST
associated with each pixel value in the
Mean column. Write the corresponding
degree numbers in the SST (°C)
column next to each pixel value in the
table on the previous page.

8. Pull down the Image menu and select
Properties>Density Calibration.  In
the dialog box select the Straight Line
radio button and type in “deg C” for the
Unit of Measure.

9. Type in the “Known” SST values, from
the table on page 1-12, in the second
column of the table in the dialog box.

10. Click the Save button and name the file
“SST_Standards.”

Note: Be sure you save this file in a place
on your hard drive where you’ll be
able to find it later. This will save
these calibration points in a file so
that next time you need to calibrate
an image you simply open this
standards file.

Click  Export. You’ll again see the
Calibration dialog box.

11. Click Fit Points and a plot window will
appear  that shows you the points you
selected from the image, the line of
best fit through those points, and the
coefficients of the line of best fit. (See
Figure 1.5, on the following page.)  You
may close this plot without saving it.

12. Click OK to apply  the Density
Calibration to the image.

Figure 1.5: Density Calibration window

TIP
To use a previously saved standards file, follow these steps.
1. Pull down the Image menu and select Properties>Density

Calibration.
2. Select the Straight Line radio button
3. Type “deg C” in the box titled Units of Measure
4. Click on the Open button.  The Load Calibration window opens.  Find

your standards file in the location you saved it.  Click Open.
5. From the Density Calibration window, click OK.
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Before proceeding to the next Exercise:
• Reset the Measurement Table

Pull down the Image menu and select Analysis>Measurement
Table.  Then click on the Reset button.

• Close all image windows.

Figure 1.5:  Example “Best Fit” plot.

End of Sea Surface Temperature Computer Lab Exercise 1
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Exploring Oceanography Using Satellite Data—Computer Lab Exercises

Overview

Continue exploring the geographic variations of  SST by studying one
monthly SST image from the global monthly sea surface temperature
data set for 1982–1998 using the Density Slice Tool in NASA Im-
age2000.

Do Exercises 2.A, 2.B and 2.C now.

Exercise 2.A
Open a data file in NASA Image2000
1. Pull down the File menu and choose

Open OR click on the Open icon on the
toolbar.

2. Locate and select  this file:
<I2KInstalled> | data | SEES |  Oceans
|  sstex2 | gm9503t.tif

3. Click on the Open button to open the
image.

Exercise 2.B
Color the image using a Look Up Table
(LUT):
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window opens.

3. Select the LUT you wish to apply,
called “SST.lut”

4. Click on the Open button.
The new LUT is displayed in the
LUT window, and the image is also
updated to display the new values.

5. Click in the Use as default checkbox to
use this LUT with future files. (Do not
close the LUT window.)

Exercise 2.C
Calibrate the image with an existing
calibration file.
1. Pull down the Image menu and select

Properties>Density Calibration.
2. Select the Straight Line radio button,

and type “deg C” in the box titled Units
of Measure

4. Click on the Open button, opening the
Load Calibration Data window, and find
and locate the calibration file you saved
and named SST_Standards.csv , and
click Open.

5. From the Density Calibration window,
click OK.

Qualitatively Observing The Geographic Distribution Of SST



Observing Geographic, Or Spatial, Variation Of Sea Surface Temperature Exercise 2, page 4

Exploring Oceanography Using Satellite Data—Computer Lab Exercises

4. Study the geography of the Southern Hemisphere and describe
a unique feature of the southern high latitudes that may affect
SST. How do high latitude regions in the Northern Hemisphere
differ in this respect from high latitude regions in the Southern
Hemisphere?

Deactivate the Density Slice tool by clicking on the Slice button, and
then clicking on the Delete button on the Density Slice Editor.  This
will return the LUT to the SST Color Table.  Now, close the Density
Slice editor.

Exercise 2.F, con’t...
4. Click and hold in the middle of the

Density Slice color block and drag it
first to the top of the LUT window and
then slowly drag it toward the bottom.
As you drag the color block down the
LUT Window you will highlight in gray
those regions with the same SST
values, and the range of values
highlighted will display in the Info
Window and on the Color Legend in
the Display Window. Do this several
times to familiarize yourself with this
procedure.

5. Close the Density Slice Editor window
when you are satisfied with the
changes.
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Figure 2.5: Verical segment selection

Figure 2.6: Vertical segment plot

Answer These  Questions:

1 a.  Study the two segment plots you just created.  Are there
spikes in the horizontal segment plot (across 45 degrees S) which
are quite a bit out of range of the rest of the temperatures
along that line?  What are these spikes?
________________________



Observing Geographic, Or Spatial, Variation Of Sea Surface Temperature Exercise 2, page 8

Exploring Oceanography Using Satellite Data—Computer Lab Exercises

6a. Region 1:

6b. Region 2:

7. If, in an average year, the tropics receive more heat from the Sun
than they lose, and the poles lose more heat than they receive
from the Sun, what is preventing these regions from just
continuing to heat up and cool off, respectively, until they are
uninhabitable? Study the map of  ocean currents and the image
of  SST you’ve been working with to describe a mechanism to
answer this question.

Close all images.

End Of Sea Surface Temperature Computer Lab Exercise 2
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Overview

This exercise has five sections. In the first three you’ll use some of  the
tools from NASA Image2000 to explore the seasonal variation of  SST
in a qualitative, or descriptive manner, where you’ll

• Use a familiar NASA Image2000 tool, the Density Slice, to ob-
serve the temporal variability from month to month

• Learn to create a movie of  the monthly images, called an Anima-
tion

• Create a Montage of  the twelve monthly images to observe SST
changes throughout the seasons.

The last two sections of  this exercise will hone your quantitative skills
in analyzing the data, where you’ll

• Create and plot a time-series of  SST using NASA Image2000 to
collect the time-series data

• Use Image Math in NASA Image2000 to compute the difference
between two images.

  Do Exercises 3.A, 3.B, and 3.C now.

Exercise 3.A
Make a stack of images
1. Pull down the File menu and choose

Open OR Click on the Open icon on
the toolbar.

2. Locate and select the directory you
wish to open:

<i2kinstalled> | data |SEES |
Oceans | sstex3 | 1995

Note: Do not open the directory.  Simply
select the folder.

3. Click on the Open button to open the
images.

The Open Directory dialog opens.
4. Select the Stack radio button.
5. Click on the OK button to continue.

The images are opened in a stack.

Exercise 3.B
Color the stack using a LUT:

Color the image using a Look Up Table
(LUT):
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button.
The Open File window opens.

continued...

Exercise 3: Observing The Seasonal Variation Of Sea
Surface Temperature (SST)
Before Beginning
• Make sure you have read through the

Introduction to Module3: Exploring
Oceanography Using Satellite Data-
Computer Lab Exercises document.

• Start NASA Image2000, or if it is
already running, close any open
images

• To complete this exercise, you will
need the calibration file created in
Exercise 1.F, named SST_Standards.
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Calibrating the top image in the stack will cause all images in the stack
to be calibrated with the same calibration standards. To verify that the
image has been calibrated, open the Image Info window (by pulling
down the View menu and selecting Image Info) and move your cursor
around the image.

Exercise 3.B, con’t...
3. Select the LUT you wish to apply,

called “SST.lut”
4. Click on the Open button.

The new LUT is displayed in the
LUT window, and the image is also
updated to display the new values.

5. Click in the Use as default checkbox to
use this LUT with future files. (Do not
close the LUT window.)

Exercise 3.C
Calibrate the top image of the stack with a
saved calibration file
1. Pull down the Image menu and select

Properties>Density Calibration.
2. Select the Straight Line radio button
3. Type “deg C” in the box titled Units of

Measure
4. Click on the Open button, and find and

locate the calibration file you saved and
named SST_Standards., and click
Open.

5. From the Density Calibration window,
click Fit Points.  Close the Best Fit
window if you are satisfied you chose
the correct standards file.   Click OK in
the Density Calibration window to apply
the calibration.

NOTE: If you don’t have the file because
you skipped Exercise 1.F,  go back
and do it now.
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Use The Density Slice Tool To Observe Monthly Changes In SST

Overview

To begin your observations of  how SST changes with time throughout
a year, use the Density Slice Tool as you were instructed in Exercise 2,
Step E. This tool allows you to identify a range of  temperatures with a
contrasting color and step through the images in the stack superimpos-
ing this temperature range on each image.

Position the stack with the January image on top by using the arrows or
slider at the bottom of  the image window.

  Do Exercise 3.D now.

Answer These Questions:

1. Describe what happens to the warm SSTs as you advance
through the monthly images.

Position the stack with the January image on top once again but this
time move the Density Slice Tool until it corresponds to the coldest
temperatures on the image’s color bar (between about 2°C–7°C) and
move slowly through the stack  again, using the slider or arrows..

2. Describe what happens to the cool SSTs in each hemisphere.

Study the cool SSTs in the southern oceans.

3a. Is there much north-south variation in SST from month to
month in this region?

3b. Comment on the variation you observe in the southern high
latitudes as compared with the same SST range in the northern
high latitudes.

4. What’s the explanation for what you observe?

Deactivate the Density Slice tool by clicking on the Slice button, and
then clicking on the Delete button on the Density Slice Editor.  This
will return the LUT to the SST Color Table.

Close the Dnesity Slice Editor now..  Do not close the stack.

Exercise 3.D
Density slice your stack
1. While viewing the LUT, click on the

Slice button.
The Density Slice Editor window is
displayed.

2. Click on the Color Chooser button.
The Color Chooser window is displayed.
Click on the Recent Colors block (which
should display grey) and click OK. The
Density Slice color block in the LUT
window should be gray.

3. Click, hold, and drag the Density Slice
color block to the warmest temperatures
on the image’s color bar (between 28°C
and 32°C).

Note: You can also accomplish this by
entering 32 as the “Start deg C”
and 28 as the “End deg C”  in the
Density Slice Editor window.

4. Using the “slider” at the bottom of the
stack window, move slowly through the
images in the stack, a month at a time,
and watch what happens to the range of
SSTs you’ve highlighted with the
Density Slice Tool.
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Overview

A technique commonly used by scientists to visualize data collected
over time is called animation. Each image in a stack is displayed auto-
matically, and in sequence, to give the impression of  a movie.

  Do Exercise 3.E now.

Answer These Questions:

1. Describe what you see. Does this technique of  animating the
monthly SST images bring anything new to light in your
observation of  the seasonal variation of  SST?

2. Paying close attention to western boundaries, especially in the
North Atlantic and the North Pacific, describe the SST
variability in these regions.

Return the January image to the top of  the stack before proceeding, and  close the
Animation window..

Exercise 3.E
Animate your stack
1. Pull down the Stack menu and select

Animate…
The Animate Stack window is
displayed.

2. For “quick” animation, accept the
default radio button selection of
Frames/Second (1-30), and edit the
text field to define the speed of the
animation (in frames per second).

3. Click on the Start button to start the
animation.

Investigating Seasonal Variations In SST From An Animation
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Overview

  Do Exercises 3.F and 3.G now.

Answer These Questions:

1a. In what months are SSTs warmest in the Northern Hemisphere?

1b. Where do they occur and what are the approximate values?

2a. In what months are SSTs coldest in the Northern Hemisphere?

2b. Where do they occur and what are the approximate values?

  Do Exercise 3.H now.

3a. In what months are SSTs warmest in the Southern Hemisphere?

3b. Where do they occur and what are the approximate values?

4a. In what months are SSTs coldest in the Southern Hemisphere?

4b. Where do they occur and what are the approximate values?

Comparing the two montages you just made,

5a. Do the Northern and Southern Hemispheres have the same
approximate range of  SSTs?     Yes ___     No ___

5b. Is this what you would expect?     Yes ___     No ___

5c. Why?

Close the montages but leave the stack open to use in the next section.

Exercise 3.F
Make a montage of your stack
1. Pull down the Stack menu and select

Montage… .
The Create Montage window is
displayed.

2. Enter “3” for rows, “4” for columns,  and
leave the rest at the default.  Click OK.
A new untitled montage image window
opens.

3. Now experiment with the montage
features.  Close the previous montage
window and start over creating montages
with the suggestions below.
Try entering 3 columns, 2 rows, and
select Advanced Layout.  Change the
increment to 2.  This will display a
montage of every other month, and each
cameo will be larger. You can montage
the first 6 months by entering the same
columns and rows and “1” for the
increment, as another example.

Exercise 3.G
Study the northern hemisphere in the
montage
1. Select the Rectangle Tool from the Tools

Window and select the entire Southern
Hemisphere from the top row of images.

2. Pull down the Edit menu and select Cut.
3. Repeat steps 1 and 2 for each row of

images in the Montage.
4. Answer questions 1 and 2, then close

the montage without saving.

Exercise 3.H
Study the southern hemisphere by montage
1. Select ‘Stacks/Make Montage.’ Enter “4

(or 3)” for columns, “3 (or 2) ” for rows,
and leave the rest at the default.

2. Use the Rectangle Tool again, this time
selecting the Northern Hemisphere and
using ‘Edit/Cut’ to remove the selection
from each row.

Investigating SST Seasonal Variation From A Montage
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Overview

Now we’ll perform some analysis on the monthly SST data identical to
that performed by scientists in their research for studying the temporal
variation of  a geophysical parameter. You’ll use NASA Image2000 to
compute the average SST in a Northern Hemisphere ocean basin for
each month and create a plot of  the SST as a function of  month. You’ll
do the same thing for a Southern Hemisphere ocean basin. Comparing
the two plots will clearly show how the seasons affect SST.

Do Exercise 3.I now.

Answer These Questions:

1a. What is the significance of  this image of  the standard deviation
of  SST computed over 12 monthly images?

1b. What is it used to illustrate?

2a. What do areas of whitecorrespond to?

2b. What do areas of red, yellow and greed correspond to?

3a. In the Pacific and Atlantic Oceans, what range of latitudes has
the highest standard deviations?

3b. What range of  latitudes has the lowest standard deviation?

Exercise 3.I
Calculate the Standard Deviation of the
Stack.
1. Pull down the Stack menu and select

Statistics>Standard Deviation.
The Result Options window is

displayed.  Select “Float” as the
Output.

Note: The resulting image is automati-
cally calibrated such that the
values shown in the Info Window,
when you move the cursor around
the image, represent the standard
deviation in °C of each pixel.

2. Select the SST.lut to apply color to this
image.

Creating An SST Time-Series To Observe Seasonal Variations
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Do Exercise 3.J now.

Now create two plots of these data, either by hand or using a plotting
package you may have. Plot the months on the x-axis and the mean
SST on the y-axis for both

4a. the North Pacific Ocean and

Exercise 3.J
Plotting deviations
1. Select the Rectangle Tool from the

Tools Window. Using the standard
deviation image as a reference, select
a region of high standard deviation in
the North Pacific Ocean and draw a
small rectangle over this region on the
top (January) image in your stack.

2. Pull down the Image menu and select
Analysis>Measurement Table.  Be
sure that the Table is empty; if it is not,
click on the Reset button.

3. Click on the Options button and
choose “Mean”, “Std Dev.” , and
“Image Name.” Then click OK.

4. Click on the Stack to make it active.
5. Click on the Measure icon

button on the tool bar, or pull
down the Image menu and
select Analysis>Measure.

6. Use the “slider” tool to move to the next
window (February) in the stack and
notice that the rectangular selection
you did in Step 1 automatically appears
on this image. Click on the Measure
icon again. There are now two
measurements in the Measurement
Table Window; January’s and
February’s. Repeat this step a month at
a time until you’ve completed all 12.

7. Click on the Image Measurements
window and save the Results Window
by selecting ‘File/Export” and naming
the file with something you’ll recognize
later.

7. Use the slider tool to position the
January image back on top of the
stack.

8. Now place the cursor arrow over the
middle of your selected region (see the
color picture, at right). Click and hold
the mouse and drag the rectangle to an
area of high standard deviation in the
South Pacific Ocean. Repeat Steps 2–6
for the South Pacific.

9. Open the two results files you saved
and type in the name of the month in
place of the number  in the first column
for each row of measurements.
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4b. the South Pacific Ocean.
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4c. Now create a plot with the month plotted on the x-axis and the
standard deviation for the measurement table for the North
Pacific and the South Pacific on the y-axis.
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4d. Write a discussion interpreting the plots, comparing the North
and South Pacific, and including reasons for the trends and
magnitudes of  the curves. use additional paper as needed.

Close this stack in preparation for the next section.
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Overview

Another type of analysis used to see how data change with time is to
simply subtract one image from another.

If  you still have a stack open, close it now, along with any other open
windows.

  Do Exercise 3.K now.

The resulting image represents the arithmetic difference between the 2
months. Notice that this “difference image” is very uniform in color,
mostly shades of  green. We can highlight the temperature differences
between March and September with a more appropriate range of  col-
ors by manipulating the color LUT.

  Do Exercise 3.L now.

Answer These Questions:

1a. What colors represent positive values?

1b. What colors represent negative values?

2a. What does it mean when the differences are positive?

2b. What does it mean when the differences are negative?

3a. Where in the oceans are the differences between March SST and
September SST positive?

3b. Why?

4a. Where in the oceans are the differences between March SST and
September SST negative?

4b. Why?

5a. Where are the largest differences?

5b. Where are the smallest differences?

Using Image Math To Observe The Seasonal Variation In SST

Exercise 3.K
Make a “difference image”
1. Open one image for March

(gm9503t.tif) and make sure the SST
color table has been selected.

2. Calibrate the image (see Exercise 3.C).
3. Open the September image for the

same year (gm9509t.tif). Make sure the
image is calibrated.  If it isn’t , select
the iamge window and repeat Step 2,
above.

4. Pull down the Image menu and select
Math>Calculator.  Choose the files
such that the March image is
subtracted from the September image.
Select (* 1.) for Scale and (+0.) fro
Offset. Since the images are calibrated,
select “real result.”

Exercise 3.L
Using the LUT and the Density Slice tool to
enhance the colors for easier interpretation.
1. Pull down the View menu and select

Lookup Table (LUT).
2. Click on the Load button.  The Open

File window opens.
3. Select the “Rainbow1.lut”
4. While viewing the LUT window, click on

the Slice button.
5. Click on the Color Chooser button, then

click on the Recent Colors block which
is grey.  The resulting Density Slice
color block in the LUT window and in
the image will be grey.

End Of Sea Surface Temperature Computer Lab Exercise 3
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Overview

This exercise is an open-ended exploration of  the El Niño phenomena
in the eastern Equatorial Pacific Ocean. To embark on this exploration,
you must be able to do the following Exercise 3 procedures in NASA
Image2000.

• Open a series of  images and create a stack (Step A)

• Apply the SST LUT to the stack (Step B)

• Calibrate the stack (Step C)

• Use the Density Slice Tool (Step D)

• Animate a stack (Step E)

• Make a montage from a stack (Step F)

• Use the ‘Analyze/Measure’ command to find the mean and stan-
dard deviation of  a rectangular selection in each image of  a stack
and create a time-series from these data (Step J).

Qualitative Observation Of Long-term Interannual
Variability

  Do Exercises 4.A, 4.B and 4.C now.

Exercise 4.A
Build a stack
1. Pull down the File menu and choose

Open OR Click on the Open icon on
the toolbar.

The Open window opens.
2. Locate and select the directory you

wish to open:
<i2kinstalled>/images/ Oceans/
sstex4/Decembers

Note: Do not open the directory.  Simply
select the folder.

3. Click on the Open button.
The Open Directory dialog opens.

4. Select the Stack radio button.
5. Click on the OK button to continue.

The images are opened in a stack.

Exercise 4.B
Calibrate the top image of the stack with a
saved calibration file
1. Pull down the Image menu and select

Properties>Density Calibration.
2. Select the Straight Line radio button
3. Type “deg C” in the box titled Units of

Measure
4. Click on the Open button, and find and

locate the calibration file you saved and
named SST_Standards., and click
Open.

continued...

Exercise 4:  Observing The Year-to-year, Or Interannual,
Variation Of Sea Surface Temperature (SST)
Before Beginning
• Make sure you have read through the

Introduction to Module3: Exploring
Oceanography Using Satellite Data-
Computer Lab Exercises document.

• Start NASA Image2000, or if it is
already running, close any open images

• To complete this exercise, you will need
the calibration file created in Exercise
1.F, named SST_Standards.
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Using the tools in NASA Image2000 that you are familiar with from
the first three exercises, explore the long-term variation of  the global
SST and record your observations. Here are some suggestions for your
exploration.

• Start by simply moving through the stack one image at a time us-
ing the “slider” tool until you are familiar with the data and can
record some general comments about SST throughout the 17 year
period.

• Use the Density Slice Tool (Exercise 3, Step D) to highlight the
warmest ~27°C–31°C) SSTs and observe how they vary through-
out the years.

Answer These Questions:

1a. In which 2 years does this range of  SSTs cover the largest area?

        _________  and _________

1b. In which 2 years does this range of  SSTs cover the smallest area?

        _________  and _________

2. How does the geographic distribution of  SST differ between the
years when the area covered is high as compared with years
when the area covered is low?

Create a montage from the images in the stack and use the selection
and drawing tools to isolate regions (the Equatorial Pacific is a good re-
gion to look at) in order to make it easier to compare them visually. Re-
member, a selection made on the top image in a stack automatically ap-
pears on every image in the stack when it’s displayed.

  Do Exercise 4.D now.

It might be easier to look at just 8 years at a time in the montage by
modifying the “Rows” and ‘Last Slice” choices to “2” and “8” respec-
tively. Then if  you want to see just the last 8 years, use “2” and “16.”
Try using the Density Slice Tool on your montage to highlight the
warmest SSTs.

3. Record your observations.

If  you drew lines on the images in the Montage or altered them by cut-
ting out sections, now is the time to close this montage and work again
with the original stack of  17 December images.

Exercise 4.B, con’t...
5. From the Density Calibration window,

click OK.
NOTE: If you don’t have the file because

you skipped Exercise 1.F,  go back
and do it now.

6. Pull down the View menu and select
Image Info to view the Image Info
window and check that your image is
calibrated.

Exercise 4.C
Color the stack using a LUT:
1. Pull down the View menu and select

Lookup Table (LUT)
The LUT window is displayed.

2. Click on the Load button, and select
the LUT you wish to apply, called
“SST.lut”

4. Click on the Open button.
The new color LUT will be applied to all
images in the stack.

Exercise 4.D
Make a montage
1. Pull down the Stack menu and select

Montage… .
The Create Montage window is
displayed.

2. Fill out the Basic Layout tab as
follows:

Scale: 100;
Rows 4 (2 if you want to look at 8
years at a time);
Columns: 4;

3. Click on the Advanced Layout tab and
complete it as follows:

Increment: 1
First Image: 1;
Last Image: 16 (8 if you want to
look at the first 8 years initially);

3. Click OK.
A new untitled montage image
window opens.
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Finally, create a movie of  the 17 years. You can also use the Density
Slice Tool when animating. Try it!

  Do Exercise 4.E now.

4. Record anything new you observe.

Based on your observations using the Density Slice Tool on the Stack
of  images, making a montage from the stack, and animating the stack,
answer the following questions.

5. Which NASA Image2000 tools made it easiest for you to observe
the interannual variation of  SST?

6. Where in the oceans did you notice the largest variability from
one year to the next?

7a. Which years appeared anomalous; that is, which years looked
very different from the other years?

7b. Why are these years anomalous?

8. What other general comments can you make regarding the
interannual variations of  SST?

Exercise 4.E
Animate your stack
1. Pull down the Stack menu and select

Animate…
The Animate Stack window is
displayed.

2. For “quick” animation, accept the
default radio button selection of
Frames/Second (1-30), and edit the
text field to define the speed of the
animation (in frames per second).

3. Click on the Start button to start the
animation.
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Exercise 4.F
Scaling your stack
1. If necessary, reopen the December

images and put them in a stack.
Add the SST LUT and calibrate the
stack if it hasn’t already been done.
(See Exercises 4.A, 4.B, and 4.C.)

2. Pull down the Image menu and
select Properties>Set Scale.
• Select Kilometers from the Unit

pop-up menu.
• Enter “111” for the Known

Distance.
• Enter “1” as the Measured

Distance.
• Make sure that the Pixel

Aspect Ratio is set to 1 and the
Scale reads .01. Click OK.

3. Use the Density Slice Tool (Exercise
3.D) to highlight the warmest
~27°C–31°C) SSTs.

4. Select the Rectangle Tool from the
Tools Window and use it to select
the image only (don’t select any
annotations or the color legend), by
clicking and dragging a rectangle
around just the image.

5. Make sure your stack is positioned
with December 1982 on top; use
the slider tool as necessary.

6. Pull down the Image menu and
select Analysis>Measurement
Table.  Click on the Reset button.

7. Click on the Options button and
make sure Area, Mean, and
Standard Deviation are selected.

8. Click on the Measure icon button on
the tool bar, or pull down the Image
menu and select Analysis>
Measure, to measure the area
covered by the Density Slice. Step
through the stack using this
command for each image. When
you’ve measured each of the 17
Decembers, you can use the
measurements in the Results
Window to answer quantitatively
some questions you were asked
previously.

Overview

Now you’ll use the NASA Image2000 Set Scale function to scale the
image such that 1 pixel is equivalent to approximately 1° of latitude or
longitude — 1° of  latitude is approximately equal to 111.0 kilometers.
This “calibration” of  the image scale will permit you to answer the
questions that follow quantitatively.

Do Exercise 4.F steps 1–7 now.

Now you’re ready to measure the area of  the region of  warmest SSTs
you highlighted with the Density Slice Tool. If  the Density Slice is not
active, please make it active now and highlight temperatures between
about 27°C and 31°C.

  Do Exercise 4.F, step 8 now.

Quantitative Observations Of Long-term Interannual Variability In The
Eastern Equatorial Pacific Ocean

Figure 4.1:  Scale Image window.
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Answer These Questions:

1a. Year: ________    Area Covered:
______________________

1b. Year: ________    Area Covered:
______________________

In which 2 years does this range of  SSTs cover the smallest area, and
what is the area in square Km?

2a. Year: ________    Area Covered: _____________________

2b. Year: ________    Area Covered: _____________________

3. How does the geographic distribution of SST differ between
the years when the area covered is high as compared to years
when the area covered is low?

Review questions 1–8 from the last section and adjust your answers
now that you have collected some quantitative information about the
area, mean, and standard deviation of  the region of  warmest SST as
highlighted by the Density Slice Tool.

Figure 4.2:  Sample image measurements.
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Figure 4.3:  The resulting image of standard deviation is automatically
calibrated such that the values shown in the Info Window, when you move
the cursor around the image, represent the standard deviation in °C of
each pixel in the image.

Exercise 4.G
Make a Standard Deviation Image
1. You should still have all 17

Decembers in a stack. If not, create it
now, apply the SST LUT to it, and
calibrate it.

2. Pull down the Stack menu and select
Statistics>Standard Deviation to
generate an image of the standard
deviation at each pixel over all
images in your stack. You’ll be asked
to name the resulting standard
deviation image. Be sure to save it in
TIFF format.

3. Load a LUT called “System.LUT”
from the LUT window (pull down the
View menu and click LUT).

As you’ve probably figured out, even though the human eye is a very
sensitive instrument, it’s hard to observe very subtle changes in SST
from year to year. That’s why scientists also use quantitative techniques
involving statistics and the creation of  time-series to discern such
changes. You’ll now create some time-series of  mean SST and standard
deviation for a very interesting region of  Earth’s oceans: the eastern
Equatorial Pacific.

  Do Exercise 4.G now.

4. Study this image and describe in which regions of the ocean
there is the most variability over time.

5. How does this statistical result compare with your qualitative
observations from the previous section?
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6a. Now create plots of the means and standard deviations as a
function of year either by hand (Exercise 3 has blanks you can
use) or using a plotting package you have. For the first one, plot
the year on the x-axis and the mean SST on the y-axis. The
second plot should also have year on the x-axis, but the y-axis
should be the standard deviation for the region.

6b. Write a discussion interpreting the plots, including reasons for
the trends and magnitudes of  the curves.

Exercise 4.H
Make time-series from your stack
1. Choose the Freehand Tool or the

Polygon Tool from the Tools Window.
Using the image of standard deviation
as a reference, use either selection tool
to select the region of high standard
deviation in the eastern Equatorial
Pacific Ocean on the top image of the
stack, being careful to avoid land.

2. Select Image>Analysis>Measurement
Table to open the results, and click
Reset to clear all measurements.

3 Click the Options button and choose
“mean density” and “standard
deviation.”  Click OK to close the
options window.

4. Position the Results Window so you
can see both it and the
images.

5. Click on the Measure icon
button on the tool bar, or pull
down the Image menu and select
Analysis> Measure. You’ll see the
mean and standard deviation for the
region you selected on the December
1982 image appear in the Results
Window.

6. Use the “slider” tool to move to the next
window in the stack (December 1983)
and notice that your region selection
automatically appears on this image.

7. Click on the Measure icon again. There
are now two measurements in the
Results Window, one for each month.

8. Use the slider tool to move through the
stack a month at a time, computing the
mean and standard deviation for each
month with ‘Image>Analysis>
Measure.’

9. Once you’ve done this for all
Decembers, pull down the File menu
and select Export ’ to save the
Measurement Table, naming it

  Do Exercise 4.H now.

Figure 4.4:  Sample image selection.

Figure 4.4:  Sample image measurements.
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“Eq_Pac_82_98(measurements).”

Exercise 4.I
Build a stack of “climatologies”
1 Select the following directory:

<i2kinstalled>/images/ Oceans/
sstex4/climate

Click “Stack” to import the 12 monthly
climatological SST files as a stack.
Apply the SST LUT, and calibrate the
top image (see Exercises 4.B and 4.C).
Become familiar with this data set as
you have done in other exercises.

2. Pull down the File menu and select
Open and open the standard deviation
TIFF image you created previously
from the 17 Decembers.

3. Use one of the selection tools to select
a region of highest standard deviation
in the eastern Equatorial Pacific on the
top (January) image of the stack of
monthly climatological images, being
careful to avoid the land mask.

4. Select Image>Analysis>Measurement
Table to open the results, and click
Reset to clear all measurements.

5. Click the Options button and choose
“mean density” and “standard
deviation.”  Click OK to
close the options window.

6. Position the Results
Window so you can see
both it and the images.

7. Click on the Measure icon button on
the tool bar, or pull down the Image
menu and select  Analysis> Measure
to record the mean and standard
deviation for each of the 12 monthly
climatological images in the stack.
Save the Results Window for

Overview

You’ll now work with an interesting data set called a “climatology.” In
meteorological terms, the word “climate” refers to the average pattern
of  weather in a region. An example may help:

If  on a day in July you’re asked, “What’s the weather been like
in New Orleans?” you might answer, “Today it’s clear and cool,
but yesterday was hot and muggy.” On the other hand, if
you’re asked, “What’s the climate like during the summer in
New Orleans?” it would be correct to answer, “In the summer
it’s hot and muggy.”

The climate of  a region is quantified by computing very long-term av-
erages of  the weather of  the region.

In the oceans, climatologies are similarly computed. In this exercise, the
SST climatology you’ll work with was computed as the average of  a
given month over many years. There are 12 monthly files in this clima-
tology data set of  SST. The spatial resolution of  this data set is identical
to the monthly averaged SST data set you’ve been working with.

Do Exercise 4.I now.

The quantitative part of this exercise involves creating time-series plots
to observe how SST in the eastern Equatorial Pacific varies during and
between El Niño years.

Using Climatological SST Data To Explore Interannual Variation And El
Niño
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A time series plot of  these results would look like this.

reference.

Exercise 4.J
Make time-series plots
1. Import the 12 monthly mean SST

images for the year that your “research
team” has been assigned. Put them in
a stack, apply the SST LUT, and
calibrate the top image in the stack.

2. Load the standard deviation image you
previously created from the 17
Decembers.

3. Select Image>Analysis>Measurement
Table to open the results, and click
Reset to clear all measurements.

4. Using the standard deviation image as
a guide, use one of the selection tools
to select the region of highest standard
deviation in the eastern Equatorial
Pacific, and, as before, generate a
time-series of the SST means and
standard deviation in this region for
your particular year.

Close both the stack of climatological images and the standard deviation image.

The class should split into small “research teams.” Each team will gath-
er data and plot a time-series of mean SST and the standard deviation
for a different year for the eastern equatorial Pacific. Use 1982, 1983,
1986, 1987, 1991, 1992, 1992, 1993, 1996, 1997, and 1998.

  Do Exercise 3.J now.

Answer These Questions:

1a. As a point of comparison, all groups should create one plot of
the climatological SST for all the years (1982–1998) as a function
of  time at the chosen area of  interest within the eastern
equatorial Pacific.

1b. Now create a similar plot for your chosen year for roughly the
same area in the equatorial Pacific.

Get together and compare all years that show El Niño conditions in
the eastern equatorial Pacific.

After sharing your information with the other “research teams,” discuss
the following questions regarding the El Niño/Southern Oscillation.

2a. Which years were El Niño years?

2b. Which were not El Niño years?

3. Rank the El Niño years from the strongest, most severe to the
weakest.
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For each El Niño year,

4a. When did it begin?

4b. When did it end?

4c. When did it reach peak strength?

If  there’s still time in your lab, or as an independent project, try doing
the same time-series exercise as above but with the western Equatorial
Pacific Ocean region and compare your results to the curves for the
eastern Equatorial Pacific Ocean.

Also try using “Image Math” to create anomaly fields based on the cli-
matological SST data (as in Exercise 3). For instance, subtract the De-
cember climatology from the image for December ‘82, ‘83, ‘96, and ‘97.
Compare these difference (also called anomaly) fields.

End Of Sea Surface Temperature Computer Lab Exercise 4


